MaplePrimes Questions and Posts

These are Posts and Questions associated with the product, MaplePrimes

Often, in response to a question without code, the suggestion is made to upload a Maple file using the button with the green arrow .

This happens so often that I get the impression that new users don't recognize this as the best and most efficient way to get their question analyzed and answered. Or they just don't know how to do it.

So why not adding a hint to consider uploading code just before "Suggested Tags"?

Hey everyone,

I've been experiencing some issues with Mapleprimes on my laptop. Whenever I try to access the website, it takes an unusually long time to load, and sometimes it doesn't even load at all. This is quite frustrating as I need to use Mapleprimes for my research work. I've tried accessing the website on other devices, and it works fine, so I'm confident that the issue is with my laptop. Has anyone else experienced this problem? Any suggestions on how to fix it?

Thanks in advance for your help!

I have posted a question in the last couple of days:

https://www.mapleprimes.com/questions/235958-How-Do-I-Get-Of-HIGHLIGHT-And-MARK-Annotations?sq=235958

which was taken down by this member:

https://www.mapleprimes.com/users/acer/reputation

where (s)he posted in a previous question of mine, that the new question is a duplicate.

https://www.mapleprimes.com/questions/235909-Latex-In-ShowSolution

You cannot find his/her reply where (s(he states that the question is a duplicate.

I have replied to his/her reply and explained that my new question is not a duplicate.

(S)he deleted his initial reply together with my reply, and substituted it with what you can see on the page now:

Please stop posting completely separate new Question threads on this issue.

This person wrongly declared that my question is a duplicate, and did not even bother to take into account my reply. (S)he can delete whatever (s)he wants, and just barks orders.

Now, is this really normal support behaviour? Why is this person shutting my questions down? Is this the kind of support a person gets for paying for an expensive software?

Where do I escalate this issue?

Yesterday (?) there was a nice question which was answered by VV using Jensen's inequality.

Where is it now?

For the attached worksheet "insert contents" worked two month ago. My computer settings have not changed since.

The same happens with an empty worksheet (document mode) created with 2022.2

Maple Worksheet - Error

Failed to load the worksheet /maplenet/convert/Unit_of_t.mw .

Download Unit_of_t.mw

Maple Worksheet - Error

Failed to load the worksheet /maplenet/convert/empty.mw .

Download empty.mw

There is a button at the top right corner that has an icon that seems to say 4pi/3. When I hover over it is says "Maple Math". I click on it, and insert an expression that I copy directly from Maple: a simple definition of a function. There is an error that says "You have entered an invalid Maple expression". Why? The function is defined as z__1 := (x,y) -> x+y. Perhaps the issue is the subscript. I don't know but the UI does not tell me.

Here is an example that does not give an error in the form when I click the aforementioned "Maple Math" button. However, what I see below is a broken icon and the equation f := (x,y) -> x + y (exactly like this).

f := (x, y) -> x + y

I am bewildered by the brokenness of this UI. 

Not the first time that a question (OP's name  PhearunSeng ) is removed as I am writing an answer (I guess other people have already faced the same inconvenience). 
Why doesn't exist a mechanism which prevents removing, deleting, displacing a question where someone (here Carl) has akready given an answer ???

Whatever the reason, here is my answer

Title: Can be done quickly if you write the matrix in a more abstract form

MyKGff := Matrix(5, 5, 
  {
    (1, 1) = A+(1/63368)*B, 
    (1, 2) = -(1/63368)*B, 
    (1, 3) = -(1/39605)*B, 
    (1, 4) = 0, 
    (1, 5) = 0, 
    (2, 1) = -(1/63368)*B, 
    (2, 2) = (1/63368)*B+C, 
    (2, 3) = (1/39605)*B, 
    (2, 4) = -C, 
    (2, 5) = 0, 
    (3, 1) = -(1/39605)*B, 
    (3, 2) = (1/39605)*B, 
    (3, 3) = (8/198025)*B, 
    (3, 4) = 0, 
    (3, 5) = 0, 
    (4, 1) = 0, 
    (4, 2) = -C, 
    (4, 3) = 0, 
    (4, 4) = C+(1/63368)*F, 
    (4, 5) = -(1/39605)*F, 
    (5, 1) = 0, 
    (5, 2) = 0, 
    (5, 3) = 0, 
    (5, 4) = -(1/39605)*F, 
    (5, 5) = (8/198025)*F
  }
);

Then (Maple 2015.2)

PseudoInverse := CodeTools:-Usage( LinearAlgebra:-MatrixInverse(MyKGff, method=pseudo) ):
memory used=28.38MiB, alloc change=68.00MiB, cpu time=312.00ms, real time=314.00ms, gc time=24.90ms

To recover the pseudo inverse with original data do

Rewrite := [
             A = (D__pile*W[1] . E__c)/3000, 
             B = (D__pile*W[2] . E__c)*89^(1/2), 
             C = (D__pile*W[3] . E__c)/1000, 
             F = (D__pile*W[4] . E__c)*89^(1/2)
           ]:

eval(PseudoInverse, Rewrite):

InverseMatrix_mmcdara.mw

@ASHAN's question was about a linestyle which wasn't displayed as expected.

Maybe a handling error on my part?

To ASHAN:

There is something wrong with the search in mapleprimes. 

I noted one users comment last week about using the search to find something being very difficult to find.  The results don't often match the search.  Only just this morning I was looking for something and the results were less than satisfying often pointing to a list of more results which didn't seem to help. 

This has been a problem for a long time, is this going to be looked at or fixed soon?

My old company went belly up during the COVID period. My old email address is now dead as a doornail.

I can login to MaplePrimes using the old email address, post questions, etc.

However, I can't change my account email address becaue Maplesoft sends a verification message to the OLD email address.

If I post a question, I can read the replies here. However, any replies sent to my OLD email address just disappear.

How do I change my account email address under this situation?

Thanks.

Is there a problem with Maple primes?  

When I want to ask a question, the input panel is disabled and not possible to type into it. Here is screen shot.

 

Same when I wanted to make a reply to an answer. I can not type into the window that shows. It is like disabled.

I found I only can write here, in the post section.

What is the problem?  

NULL

the quick brown fox jumps over the lazy dog

NULL

Download the_quick_brown_fox_jumps_over_the_lazy_dog.mw

About a half hour ago, there was a Post titled "Read binary file" from a new user. I converted it to a Question. Now that I want to Answer the Question, I can't find it. If you are the author of that Question, and you still want an answer, please post it again, but put it in the Questions area.

(I think that there may be a bug in MaplePrimes that makes this happen. I've had it happen several times before.)

Anyway, please respond to this regardless of what you want regarding the Question. That'll help me figure out what went wrong.

I'm trying to move to Maple Flow after a long time using Mathcad.  (Long enough that I remember when Maple was the symbolic engine in Mathcad.)  So I'm looking for the user's forum (like the old collaboratory), and I thought that MaplePrimes might be that resource.  Under the heading of "Products" I find a list of many different programs--every version of Maple and MapleSim--but Maple Flow is not to be found.

I decided to ask why, only to discover that it magically appears when the question window asks me to "categorize your question" to get it answered faster.  So I guess my question really is, "How do I find information  and questions specific to Maple Flow?"

Is it possible to write latex equations in MaplePrimes?

Googling for this and also searching here in MaplePrimes didn't turn up any obvious answers to this question. I am coming from using Math Stack Exchange, and I'd like to ask a question about how to write a particular function in Maple.

 

$f(x)=\begin{cases} 5, x \neq 0 \\  0, x=0 \end{cases} $

1 2 3 4 5 6 7 Last Page 2 of 15