MaplePrimes Questions

I wanted to see if someone could point me to where I can learn about 2D plotting. I have been using Mathcad and switching over to Maple (or trying to) and some of the things that are very intuitive in Mathcad seem hidden here. Specifically I'd like to know how to set a graphs zoom or view area without having to literally sit and zoom. I'd like to know how to find quick keys for doing things like inserting a sqrt or infinity symbol and so forth. In Mathcad there are special keys for most all of the mathematical symbols allowing quick keyboard entry instead of having to go search down tool bars.
Hello everyone, First of all, sorry if this question has already been asked, but I am trying to convert an .mws file into a XHTML file (using gif images), using the command line. I'am actually building a website (documentation, FAQ, ...) for a website about a Maple package, and I would like to automate the whole process, so the MWS files would be converted in XHTML easily. Can anyone help me?? Thanks
Sooner or later, you'll like see the following "tip" in with the tips that load when you start Maple, but in case you've overlooked it you should really give this one a try. Just type in: ?examples/index
i have a long analytical expression, which i would like to strongly simplify. Unfortunately, i tried with simplify(%, size).... but this expr still remains long. I also tried with optimize(%,'tryhard') commands, which works pretty well, but i cannot control the assignments....t1,t2,..... How i can control the assigment procedure? Or probably i'm not considering some other commands which are able to reduce the size of a long expression!!! Cab you give references?? Tnx a lot. Paolo

Please replace this text with the link to your file.
The link can be found in the <a href="" target = '_top'>File Manager</a>
Hallo, I was wondering if anyone had any pointers about writing/ reading complex mathematical expressions such as these, [(34 - 30I)*exp(1.5 - 6*i)(theta)] + [(25 - 35*I)*exp(2+3*I)(theta)] into/from a text file. I need to copy such data from one maple worksheet into another. I appreciate any advice in this matter. Regards, Virat
This may have already been resolved but in case some people are still having problems... If your maple calculator is not working (ie not giving you an answer .. just giving you a blank line) your firewall may be blocking the java.exe script in your maple\jre\bin directory. Just allow access for this file. So just create a new rule in your firewall to allow full access for the maple\jre\bin\java.exe file and voila your calculator should now be giving you some answers. Hope this helps. And sorry for posting again if someone already mentioned this in the past.
For my technical applications I use the incomplete EllipticE(z,k) = int(sqrt(1-k^2*t^2)/sqrt(1-t^2),t=0..z) and Incomplete Elliptic integral of the first kind EllipticF(z,k), both with z positive but arbitrary and with 0<>
Hi everyone! (I'm Fench, hope my English isn't too bad). I use Maple to solve non-linear differential equations using a numeric method, and I plot these solutions using the basic: >slnew := dsolve({set1, set2, a1(0) = 0, a2(0) = 1, (D(a1))(0) = 0, (D(a2))(0) = 0}, {a1(t), a2(t)}, numeric); >plot1 := odeplot(slnew, [t, a2(t)], t = 0 .. 10, numpoints = 10000); So far it's ok. However, I'd like to compare the difference between the solutions when the initials conditions are slightly different, say, a2(0)=1.1 . So I use the same procedure to create a plot2, and I use: >display(plot1,plot2);
Hello: I just bought this maple sofware last week, and I need some help with that. I am tryingto do my homework from college, "calculus and trig" I need to know how I can erase after I have bee done an exercise in the little window going to: maple 11, untitle, tools, tutor, single variable? I this is very good but I jsut can not erase anyting after I did an exercise , please I need help!! thank you!
Good day everyone! First of all I want to excuse my self for my english: I don't know it well. But this forum is my last hope. I need to solve the next task: For example, there is a ring: x^2+y^2 I need to colour the area in this ring. I didn't find how to do it by Maple function's. All I found is a function inequal, but it work's only with linear inequalities in two unknown variables, and this is not exacly what I need. I have tried to do it using function implicitplot with option filled=true, but it work's good only with circle(for example, x^2+y^2<>).
Hi, I am new to Maple and need some helps to find the sharpest upper for fab:=(a^2-k*a+a)/2+(b^2-k*b+b)/2+a*b/2 subject to 2
It may seem like a simple question, but we believe that there is some sort of bug/error in Maple that is interfering with Maple's capability to save as Classic. I apologize that I have not been able to devise a method to exactly reproduce this result. It's hit-or-miss. It seems to be the case that this error crops up in Classic worksheets (and, in theory, would happen on a Windows machine if one were to open and edit a Classic worksheet in Standard Maple). On Linux and Mac (OS X 10.04) machines, when we open a Classic worksheet, edit it, and try to save (just Save, not Save As. Just ctrl+s or apple+s), the warning dialogue box will come up telling us that there may be elements in the worksheet not compatible with the Classic worksheet format. We select Ok and the worksheet is supposed to save at this point; however, there are many times that it will not save. If we immediately try to save again, it will usually save that time.
Hi, I wanna plot some geometrical graphics with maple (v. 11), and i'm having problems with the easiest one: a point If you want to plot a point, for example with(geometry); point(p, 1, 1); draw(p(symbol = point), axes = normal, view = [-6 .. 6, -6 .. 6]) Ok well, now i want maple to plot the axis, as maple help says:
globalopts: the set of options allowed for globalopts is the same as that for plot except for the adaptive and sample options.
Then i try with(geometry); point(p, 1, 1); draw(p(symbol = point), axes = normal, view = [-6 .. 6, -6 .. 6], gridlines = true)
I have a problem with evalm. For example: A:=matrix([[1,2],[a,3]]); a:=5; evalm(A); There is still 'a' in the matrix and not 5 instead of a. Why? How should I do?
First 2215 2216 2217 2218 2219 2220 2221 Last Page 2217 of 2322