MaplePrimes Questions


I use Maple 9 for some weeks and it helps me a lot. In the last days I have 2 problems that I could not implement in Maple. I spent many hours reading manuals, tips etc. without finding an idea, so I decided to post here my questions:

I use dsolve (numeric) to solve a system of ODEs. I receive the solution "p" wich I can plot whithout problems.

Question 1

After this, I define a new function "S" as:

S := t -> p(t)[2] + p(t)[3] + p(t)[4] + p(t)[5];

I tried to plot it with

plot(S, 1..e);

but I receive the message
I am trying to import data from Excel and re-create the scatterplot that is on the Excel spreadsheet. The first column contains the Y data. The second column contains the X data. I can import and browse the array of data but I cannot create a scatter plot of the data. I want to fit a function to the data and overlay this function on the graph to visually see how well the fit is. Thanks.
Hello, I would like to know how i could manipulate the output that i receive from the solve/fsolve commands: sample code: > for n from 1 to 10 by 1 do > fsolve({x+y=n+6,x*y=10},{x,y}) > end do; {y = 2.000000000, x = 5.000000000} {y = 1.550510257, x = 6.449489743} {x = 7.701562119, y = 1.298437881} {x = 8.872983346, y = 1.127016654} {y = 1.000000000, x = 10.00000000} {y = 0.9009804864, x = 11.09901951} {y = 0.8210916542, x = 12.17890835} {x = 13.24499800, y = 0.7550020016}
Does anyone know how to do commutative matrix multiplication ? I'm doing a worksheet with the classic worksheet of Maple 10. To clarify further, I just want to multiply corresponding elements of two square matrices, NOT multiply the matrices using the proper rules of matrix multiplication. respectfully, Dan
We hav a version of Maple 8 which is still running on our department machines which is currently running a version of RedHat Enterprise Linux 3 or 4. At home I've been using Fedora Core. I managed to keep Maple 8 running up to Fedora Core 3. To do so, I had to relink in /usr/local/maple8/bin.IBM_INTEL_LINUX to a copy of I copied from a department machine. I've now installed Fedora Core 6, and that arrangment doesn't work. maple gives the error message /usr/local/maple8/bin.IBM_INTEL_LINUX/cmaple: relocation error: /usr/local/maple8/bin.IBM_INTEL_LINUX/ symbol _dl_out_of_memory, version GLIBC_PRIVATE not defined in file with link time reference
Hi, First of all, I'm quite new to Maple and here, so I hope you will be patient with me..ehhehe. I've been struggling some days creating abstract vectorial equations with no luck. The equations have vectorial components as well as a matrix, it is the equation of motion, i.e: Inertia * dw/dt + w x Inertia.w = T Inertia is a matrix that I dont want to define now, and most of all I dont want to spread out its components, so it has to be all the time "Inertia". w is a angular speed vector and T is the Torque vector. Neither I want w to be defined or component separated (wx,wy,wz) at this point since I need to work with w for some change of coordinates .i.e w = w1 + ww1 . So I need to work in this abstract level.
The default dot density for exported GIF files is 96 dpi - necessary for screen display but not optimal for printing. Is there anywhere, internal or external to Maple 11, to monkey with the resolution to suit me? (Obviously, I can export GIF and then "alter" resolution in a third party package, but, hopefully obviously as well, this doesn't help as it is very lossy. I need to save the vector content directly to, say, a 200 dpi GIF image). Also, wmf and eps format exportations are not good options for me either, as these two file export formats fail to reproduce the graph I see on my Maple document: layering gets scrambled, transparency settings are ignored or altered, etc.
Hello, I have a question and really appreciate for any input: - I define an exponential distribution function called f(t) - Then, I define RP2(t) as a piecewise function of random variable t and some constant parameters. - I would like to parametrically derive Expected value of RP2. I can easily derive it on paper, given exponential distribution of f(t). - However, in Maple 10 as its file has been attached, I get the piecewise results without any simplification. Even simplify command yields the same results. I don’t know what I am missing. Any input is highly appreciated. Best regards,
Hi.. been using maple v.10 for a few days now.. I created a maple sheet for newton's method of approximation.

The aim was to find F(x) = 0, my final value for Xo was −1.509410457

I wanted to know, how to create a situation where Xo is continuously replaced with Xnew until Xo = Xnew.

Here's my code:

> restart;

> Xo:=-2;

> F(x):=(Xo^5) + 3*((Xo)^2)+1;

> dFx:=5*((Xo)^4) + 6*(Xo);



Xo := -2

F(x) := -19

dFx := 68

> Xnew:=Xo - ((F(x))/dFx);

Xnew := ----
Hello, I am trying to solve this PDE using the Method of Lines and so I turn it into N ODEs. The following is how I plan on solving it; p1:=proc(N,x,Y,YP) FD:=proc(i,N,Y) if (i=1) then "use this stencil (like (Y[1] - Y[2]) / 60*dx); elif (i=2) then "another stencil"; ... ... else "last, general stencil"; end if; end proc; SD:=proc(i,N,Y)
I have done a lot of experimenting since my post of 13 hours ago and now have a better handle on the print problem. I am using an HP2110 printer. When I try to print out a document OR work sheet that I originated on maple, I click on file, select print, and on the resulting pop-up menu select properties. There are now 4 choices for print quality: Best, Normal, Everyday, and Fast Draft. If I select "Every Day" the print out will have letters (and graphs) that are twice the size that they should be. Then if I do the same exact thing, without changing anything except selecting one of the other print quality choices, the resulting print out is normal.
Does anyone know how to use "plot" for Piecewise function, wich has to set parametric function (x(t)=..., y(t)=...)? I'm sorry for my English. Thank you.
I am using maple 11. I have an HP printer which I verified is working corrrectly. I have a document made in document mode that I stored in a file, and when I print it sometimes it comes out ok and sometimes it comes out with everything about double size and I don't know what I am doing to cause the double size. When this happens I go to file, print preview and click on double page, and then single page at the top and everything seems to print ok in normal size again. But now I just completed another document and tried to print it out and it printed again with about double size letters but when I go to file print preview, double page and single page are not enabled and I don't know why and consequently I have no way to print out this document.
Sometimes when I am browsing this site I have both Maple 10 & 11 open concurrently to see if I get similar results to the various post in both versions. Are there any potential problems in doing this? I am using a Mac (power pc) OS 10.39. Thanks, Thomas
I just created a document for a lab I'm doing and when I went to print preview all the graphs and diagrams I have are chopped off. I just typed everything and spaced it out on the space available to me in Maple (a lot because its widescreen), assuming the edges were the margins like in ms word. But now I can't print without lopping off all my diagrams and squishing everything beyond recognition. Is there a way to format my page or scale everything down to fit? I can upload the file if need be.
First 2237 2238 2239 2240 2241 2242 2243 Last Page 2239 of 2339