MaplePrimes Questions

Does Maple have any information on perfect numbers ? Also, if it does have some information, how many perfect numbers is Maple knowledgeable of ? v/r,
Hi. I'm having a problem getting questions involving ln()and abs() operators to evaluate correctly. For example, when creating maple graded questions, I set the correct answer to say ln( abs( x^3 + 12 ) ). So when the student enters this answer in text mode, everything is fine. In symbolic mode if ln( |x^3 + 12| ) is entered everything is fine, however, if ln|x^3 + 12| is entered, maple TA says wrong. The lack of parenthesis gives a wrong answer. Does anyone know how to make maple TA more tolerable in this situation to evaluate ln|x^3 + 12| as a correct answer? Thanks

I'm completely new at maple. I'm solving this equation:

eqn := exp(-a*x)*exp(-b*x)-exp(-c*x)*exp(-d*x)=exp(-a*x)-exp(-c*x);

solve( eqn, {x} );

This is what I get:

eqn := exp(-a*x)*exp(-b*x)-exp(-c*x)*exp(-x*d) = exp(-a*x)-exp(-c*x) {x = -RootOf(exp(_Z+c*_Z/d)-exp(_Z*(a+b)/d)+exp(a*_Z/d)-exp(c*_Z/d))/d}

I can't find what _Z means .Can anybody help? Thanks in advance

>restart: >_EnvAllSolutions:=true; >solve(sin^2(x)/x=0); Pi(2_Z1~+_B1~),Pi(2_Z1~+_B1~) >fsolve(sin^2(x)/x=0); -3,141592654 That means that Pi(2_Z1~+_B1~),Pi(2_Z1~+_B1~)is equivalent to just -Pi which is not true. What is going on here?
I am trying to evaluate the following integral to a float for various values of Zeta and rho. Evaluation of the integral seems to be very slow. Any suggestions on speeding it up? (I am a Maple newbie). "int(exp(-Zeta*eta)*BesselJ(0,rho*eta)*cos(eta),eta = 0 .. infinity)-int(exp(-Zeta*eta)*BesselJ(0,rho*eta)*sin(eta)/eta,eta = 0 .. infinity)+Zeta*int(eta*exp(-Zeta*eta)*BesselJ(0,rho*eta)*cos(eta),eta = 0 .. infinity)-Zeta*int(exp(-Zeta*eta)*BesselJ(0,rho*eta)*sin(eta),eta = 0 .. infinity)" Rgds, Saka.
Is there any command that will get Maple to explicitly re-arrange an equation for another variable? e.g Taking a simple example, y = x + 1 and then getting it re-arranged to x = y - 1
Hi, I'd like to proof: int(sum(2*Pi*Dirac(w+2*Pi*k)*e^(j*w*n), k = -infinity .. infinity), w = -infinity .. infinity) = 1. Can anyone help?
Is there a keyboard-only way to enter equation labels that will not 'zap' the focus away to a dialog box just to enter a label? While the 'look' of the equation labels is kind of nice, I find entering them extremely annoying (zapping focus is really awful UI design).
I was hoping to get some help with a problem I've been facing for the past couple of days. Basically, I've got a quadratic which I've solved for, and found 2 complex roots, say x1 and x2, for a range of values, y. This data has since been put into an array, showing both the real and imaginary parts of the roots. The 2 roots obtained for each value of y are just the positive and negative of each other. I've then taken the data from the array, and since I'm only interested in the imaginary parts of x, I've taken the data from the array and using the seq command, obtained a list of the points x1, x2 and y I want to plot.
How to plot functions that would be joined on one diagram? > > > How can these functions Mg_1(x), Mg_2(x), Mg_3(x), be joined in one diagram? These functions are only examples and there can be more of them (as many as the elements of the constructions). > > restart; > element A_B > > Mg_1:=x->(8/25*q*(5*l-x)^2-9/5*q*l*(5*l-x)): > Mg_1(x); > q:=1:l:=10:x1:=5*l: > plot(Mg_1(x),x=0..x1); > element B_C > q:='q':l:='l': > Mg_2:=x->(-3*q*l^2+q*l*(4*l-x)): > Mg_2(x); > q:=1:l:=10:x2:=4*l: > plot(Mg_2(x),x=0..x2); > > element C_D > q:='q':l:='l': > Mg_3:=x->(-q*l*(3*l-x)):
I am using dsolve(numeric)with the procedure option to output the position of a body subject to acceleration. The results(position and velocity) are written into an array for the specified time-points. It all works fine. I use NLPSolve within the procedure called by dsolve as an intermediate step to calcualting the specified acceleration of the body. Is there a way to return the values calculated by NLPSolve? I can back-calculate from the output array values but it is extremely tedious. I can also view the results of NLPSolve using lprint but it is not clear how these results relate to the specified time points and I would want to store the values in a matrix.
A friend who has Mathematica suggested to me that Maple has no equivalent to the Mathematica Reduce command. Looking at the Reduce command on the Mathematica site, it says "Reduce[expr,vars] reduces the statement expr by solving equations or inequalities for vars and eliminating quantifiers." That sounds a lot like solve( ) to me so I attempted to use Maple's solve command on the following Mathematica Reduce( ) example. Reduce[x^2+y^2<><>
I am trying to enter equations from the following journal article: The link can be found in the Download 4865_Page from Lo_ApplMech_1962_V1_pp691-695.pdf
View file details Thus far I have been able to create equation (8) of the article in the attached worksheet: The link can be found in the View 4865_ring on MapleNet or Download 4865_ring
View file details
If possible I'd like to get anyone's opinion on the "security", (for lack of a better word), of the rand command, used to generate random numbers or integers. Lately, if you've seen some of my recent blog posts you may have noticed that I've been curious about cryptography, but I still consider myself a novice, if that. My question is, does any of the brilliant and talented people that I've met on mapleprimes think that it may be possible to "cheat" maple's random number generator ? Would it be possible by some sort of manipulation to predict this command's output with some reasonable amount of confidence ?
This may be a little picky but if I start a new worksheet and enter y=x^2 the return is y=x^2 and it is marked as equation (1). Then entering solve((1),y) where (1)comes from insert, label, etc., I get x^2 showing that the experession x^2 has been "applied" to y as one would expect. Next when I enter g:=unapply((1),x) the function g(x) is created using the expression x^2 and I would expect that x^2 is no longer applied to y. However, when I again enter solve((1),y) I still get x^2. So the question is, what has been "unapplied" from what, as the command (unapply)implies?
First 2195 2196 2197 2198 2199 2200 2201 Last Page 2197 of 2300