MaplePrimes Questions

So I am taking multi variable calculus this semester and we have been asked to use maple to complete an assignment. I have never used maple before so I tried to read the tutorial we were given. Anyway, it was written by some incompetent fool as I am now more confused than when I started. The concepts are appallingly illustrated and I have no idea what to do. I have attempted to do most questions and I will probably get part marks for most, but I am completely clueless regarding this one. The Question is as follows: "Determine the distance from the plane 2x + y - z = 1 to the plane 2x + y - z = 6"
Hello everyone, I have a problem with Maple 11's choice of tickmark spacing in a logplot, >pdata := logplot(points, style=point, symbol=circle, thickness=2, color=red): The resulting plot has the y-axis tickmarks located only at [1 x 10^n, 5 x 10^n, 1 x 10^(n+1), 5 x 10^(n+1), ...] How do I make Maple show the more conventional log-scale tickmarks at [1 x 10^n, 2 x 10^n, 3 x 10^n, ..., 1 x 10^(n+1), 2 x 10^(n+1), ...] Thanks much for your help! -Dan
Hello, I appreciate this forum because NOT one of my questions has been answered by the Maple help, which I think is very poor. The question I am working with has to do with the arbitrary constants that maple puts into the solution to differential equations. I have two differential equations which, when solved, will be set equal to each other. Now the equations are second degree so they both have two constants associated with their respective solutions. The problem is that when I set the solutions equal to each other, the constants will be different, but I can't seem to rename them from the standard _C1 etc. Here is what I tried:
In a previous thread I, most thankfully, learned that if B := A for some Array A, then B will not be a reinstantiation of A, which is most simply ascertained with the command eval(A = B) which here evaluates true. On several occassions, though, I would like reinstantiation. This, I found out, can be done in at least two ways; B := Array(A), or B := map(eval,A). However, in such simple reinstantiations information about for instance any indexing functions of A is lost. But they can be propagated using the ArrayIndFns(...), as seen from
Can someone help me with parameterizing equations and plot it into maple to show the graph For example x^2 + y^2 + z^2=1 How do i parameterize it for each of the traces and turn the equation into a space curve in R^3? Also, how do i plot the surface and the curves together on the same plot, using a grey wire frame for the surface, a black line for the x=k trace, a blue line for the y=k trace and a red line for the z=k trace? Thx
I am getting such odd results from plotting a procedure that I call Q_opt1. When I plot the procedure at a specified set of points, the values produced and shown by plot look correct, i.e. my procedure Q_opt is *decreasing* in the parameter s.

This can be seen in the link below to the plot Q_opt1_Diagnostic1, in which I plotted the following:

>plot([Q_opt(0.4,0.01,0.5),Q_opt(0.3,0.01,0.5),Q_opt(0.2,0.01,0.5),Q_opt(0.1,0.01,0.5)],s=0..0.5,legend=["Actual value s=0.4","Actual value s=0.3","Actual value s=0.2","Actual value s=0.1"]);


HOWEVER, when I plot the procedure with s as the input variable in plot, i.e.
I am using a maple document to solve some equations. All of the results are displayed centered on the page, except one. This result is all the way on the left side. Does anyone know why? http://www.mapleprimes.com/viewfile/1828'>View file details When I uploaded the file it is in the center! Why is the last result on the left in my screen?
Hello everyone, thanks for your help in advance! To perform the integral of this function over rho: >f1 := alpha*(3*lambda^3*rho*d/(rho^2 + d^2)^(5/2)); I need to assume the variable (d > 0): so, >assume(d > 0); >I1 := int(f1,rho=a..b); >I1; 3 2 2 (3/2) 2 2 (3/2) alpha lambda d~ (-(b + d~ ) + (a + d~ ) ) - ----------------------------------------------------- 2 2 3/2 2 2 3/2 (a + d~ ) (b + d~ ) but I cannot now plug in real numbers for d in I1 (e.q. d := 3.0). I get the same I1 expression as above, with d~. I tried unassume(d > 0), but it did not help. Anyway, thanks for your help.
On most of the documents I have worked with this does not happen. On one of them, every time I execute the whole document (!!!) the typesetting rule assistant pops up. What is causing this and how can I turn it off! It is very annoying...
I have an expression of the form A*arctan(B) where A and B are any expressions. How do I assign the B to a variable. I can do this with nops and op but it seem so clumsy. There must be an elegant way to do this.
Hi! I'm using Maple 10 on my Laptop. OS is Fedora 7. I want to compute a Groebnerbasis for the following ideal. the_ideal:=[x3, x2, x1, x0, -1274687*x0^2-890931*x1^2-1178748*x2^2-986870*x3^2+1740*y2*x0-1740*y0*x2-4104*y1*x3+4104*y3*x1-580*sqrt(3)*y3*x0+580*sqrt(3)*y0*x3+1368*sqrt(3)*y2*x1-1368*sqrt(3)*y1*x2+191878*x3*x2*sqrt(3)+12*y2^2+12*y3^2+12*y0^2+12*y1^2, -1740*y2*x0+1740*y0*x2+4104*y1*x3-4104*y3*x1-580*sqrt(3)*y3*x0+580*sqrt(3)*y0*x3+1368*sqrt(3)*y2*x1-1368*sqrt(3)*y1*x2-191878*x3*x2*sqrt(3)-6656903*x0^2-6273147*x1^2-6560964*x2^2-6369086*x3^2+12*y2^2+12*y3^2+12*y0^2+12*y1^2, 1160*sqrt(3)*y3*x0-1160*sqrt(3)*y0*x3-2736*sqrt(3)*y2*x1+2736*sqrt(3)*y1*x2-7282367*x0^2-6898611*x1^2-6898611*x2^2-7282367*x3^2+12*y0^2+12*y1^2+12*y2^2+12*y3^2, k*(x0^2+x1^2+x2^2+x3^2)-1];

Has anyone encountered a bug (or bugs) in Maple 9's plot functionality? I am using Maple 9 (probably need to upgrade!) and getting odd plots.

For example, I have a procedure called T_opt(x,y,z) that fines the optimal T given parameters (x,y,z), and I have checked the values for X_opt directly. For instance, below we see that T_opt is decreasing in x:

> T_opt(0.2,0,0.5);
0.917116057083333324
> T_opt(0.3,0,0.5);
0.854603175416666638
> T_opt(0.4,0,0.5);
0.812654453124999954

But when I plot T_opt as follows:

> plot([T_opt(x,0,0.5),T_opt(0.4,0,0.5)],x=0..0.5);

the plot shows T_opt increasing in x! Basically, totally wrong values for T_opt are shown in the plot, i.e. not the values above!!

See attached plot.

Note, I have also seen some similar bugginess when using plot3d. Is anyone aware of this problem? Or am I plotting T_opt incorrectly somehow? Thanks.


Hello, I recently started using Maple for a Crytology class I am taking. The professor has give up several pre-written procedures as .mw files. I would like to know if there is a way to include the external .mw files in a seperate worksheet so that I can refer to the procedures. Currently I am just copying and pasting for procedures into my current worksheet but it would be much easier (and cleaner) if I could just include them. thanks in advance.
with(student);
[D, Diff, Doubleint, Int, Limit, Lineint, Product, Sum, Tripleint, changevar, 

  completesquare, distance, equate, integrand, intercept, intparts, leftbox, 

  leftsum, makeproc, middlebox, middlesum, midpoint, powsubs, rightbox, 

  rightsum, showtangent, simpson, slope, summand, trapezoid]
J:=changevar(cos(x)=y,Int(1/(1+a*cos(x)),x=0..Pi/2),y);

                         /1                           
                        |              1              
                        |   ----------------------- dy
                        |                     (1/2)   
To Maplet Experts: I am about to complete my maplet application developed in my desktop with screen resolution of 1440 by 900 pixels. My window layout has the following dimensions: width=850 and height=675. I am pleased with the layout of my application when shown in my desktop. I move my code to my laptop with screen resolutions of 1200 by 800 pixels. The layout of my application in my laptop is distorted and ugly even though I adjust the window layout using proportions. Is there a trick or rule of thumb I can follow when transfering an application from desktop to laptop. Thanks in advance
First 2199 2200 2201 2202 2203 2204 2205 Last Page 2201 of 2325