MaplePrimes Questions

i need to solve the equation in method in least square; i have one equation e.g.f(x)=a*x^2-b*x-c, but i need use it two times in one equation,like g(x)=f(x1)-f(x). f(x1) put the value x1 in equation f(x),the behind is not the equation like this : a*x1^2-b*x1-c-a*x^2-b*x-c if i input the equation g(x):=f(x)-f(x)the input the value a,b, the 0. it's not my need. who can tell me how to solve the problem?
Hi people, I would like to know how to obtain in maple (to add this in a variable in mapleTA) the next thing: a system like this: {x+2y=0, x+4y+3z=5, x+y+z=0} in a good presentation way, I mean, If I do MathML:-ExportPresentation({x+2y=0, x+4y+3z=5, x+y+z=0}) and I use the resultant code in mapleTA, I obtain the system in a inline way, but I want it like this: x+2y=0 x+4y+3z=5 (here a big "}" englobing all) x+y+z=0 How is it possible using only maple? Thanks
I want to generate MathML code. I'm using Maple 9.5. However I want the generated code not to evaluate the expression. For example:

> codegen[MathML](5^4);
<math xmlns=''>
<mn xref='id1'>625</mn>
<annotation-xml encoding='MathML-Content'>
<cn id='id1' type='integer'>625</cn>
<annotation encoding='Maple'>625</annotation>

while what I want is:

<math xmlns=''>
<mrow xref='id3'>
<mi xref='id1'>5</mi>
Hi When I try to print in Maple 10.05 having set the zoom factor to below 100% (e.g. 75%) the print is still in 100% zoom. How do I print using a smaller zoom? This was possible in Maple 10 Classic and Maple 9.5 By the way, I am using Ubuntu Linux 6.06 Regards
Hi all.. I am probably overlooking a switch or setting in Maple(10)Win XP, but when I do a calculation such as: yh:=c1*x1*exp(-1.5*t)+c2*x2*exp(-1.44*t); Maple returns: yh:=c1 x1 (e)^((-1.5000 t))+c2 x2 (e)^((-1.4400 t)) Which is correct but Maple does not recognize the (e)^(-1.44*t) as the exponential when I try to use it in future calculations. Is there a setting I have missed or is this how Maple handles exponentials? TIA Larry Ciak aka
Hi, I am trying to solve a first order differential equation numerically using dsolve. The equation is of the form dx/dt = k1 x + k2 |x|^2 x where x(t) is a complex valued function and k1 and k2 are complex constants. I get the following warning/error from maple10 Warning, abs is not differentiable at non-real arguments For this equation dsolve only gives me the solution for relatively short times (t ~1 or 2) and I know there is a solution valid at large times >>1. Obviously I could cast this equation into a system of 2: one for the real part and the other for the imaginary part.
Given N-1 independent (not necessarily linear) equations in N variables, how do I tell Maple to find solutions in terms of a specific variable? For example: with(RealDomain); eq1:=x-1=a*cos(theta); eq2:=x+1=a*sin(theta); I want to find a and theta in terms of x: a=sqrt(2*x^2+2), theta=arctan((x+1)/(x-1)) solve({eq1,eq2},[a,theta]) appears to give me solutions based on elimination of x.
Hello! Another newbie question. How do I prevent Maple from displaying the actual numbers on the x-axis and y-axis in a plot? I've looked around in Help, but couldn't find anything useful... Thanks for your interest! Carolus
Hi guies, my Maple is out of order because my "kernel connection is not available" and Maple is closed by "mserver.exe"; my firewalls are stopped when I open Maple. Before this problem Maple did'nt find the dll:"libgmp-3.dll".However I reinstalled Maple. What can I do? Thanks
I have two functions describing the physics of gamma radiation. I want to plot one function in terms of the other, i.e., set my x-axis to one function, and my y-axis to the other, to see there relation as there values increase. How do I do that? Thanks.
Hi: The follwoing snip contains two identical procedures. The first call fails, the second call works. Why?? restart; test1:=proc(a,b,c); with(combinat,permute); perm1:=permute([a,b,c],3); end proc; Warning, `perm1` is implicitly declared local to procedure `test1` test1 := proc(a, b, c) ... end; test1(a,b,c); permute([a, b, c], 3) test2:=proc(a,b,c); with(combinat,permute); perm2:=permute([a,b,c],3); end proc; Warning, `perm2` is implicitly declared local to procedure `test2` test2 := proc(a, b, c) ... end; test2(a,b,c);
I would like to read a data file that is located in "My Documents" folder using the open command, but maple cannot find the file. The file name is data1.txt and I think the complete folder name is c:\Documents and Settings\dhalpern\My Documents I have tried INP := fopen("C:\Documents and Settings\dhalpern\My Documents\data1.txt",READ,TEXT); but I get the following error message. Error, (in fopen) file or directory does not exist I have checked that the file and directory DO exist. If I place the data file in c:\ then I don't have any problems but I would prefer to have my files in My Documents.
Hello, A few minutes ago I uploaded of file ''. which contains a question which I have for this forum. I have tried to incorporate this file into my post by clicking on the blue type which says "Upload/Use File or Worksheet" but when I click on this nothing happens. I believe this link is supposed to take me to "", but nothing happens. Perhaps this is a problem with the website which should be looked into. In the mean time, if anyone is able to get to '' and respond to the question I present in the worksheet I would be most grateful.
I've been struggling with the integral 1/(1+x^2)^2 ... i managed to use the substitution x=sinh(x) to get it into the form 1/cosh x but now im stuck! im not sure if the initial substitution was even right ... any help much appreciated! ps i know this is not strictly a 'how to' maple qu ut i thought youd all be the type of people that could help me!
View 2483_func graph on MapleNet or Download 2483_func graph
View file details What's the correct Maple command to graph of the product of f(x) and g(x) ? How to graph conic sections in Maple? Lastly, How to evaluate and graph f(x) compose with g(x)?
First 2211 2212 2213 2214 2215 2216 2217 Last Page 2213 of 2262