MaplePrimes Questions

I was wondering if some one had the knowledge as to why the plot3d command will not work for the dirichlet elliptical wave equation, at fixed time t, yet maple is able to evaluate this function at specific values for theta and r. (the coord system for the 3d plot should work with "ellcylindrical" but does not)

the modes of the function look like (for Cosine-Elliptic)

MathieuCE(j,q,theta)*MathieuCE(j,q,I*r)*cos(lambda*t)

j=0, 1, 2...n where q is a 'zero' value of MathieuCE(j,q,I*1) 0<theta<2*Pi, 0<r<1, t>=0

the error stated is "Plotting error, MESH must be a list of lists of vertices, or an hfarray"
I would like to split a polynomial into even and odd terms. Has this capability been provided in a package? PolynomialTools seems the obvious choice, but doesn't do this. Here's one approach
SplitPolynomialEvenOdd := proc(poly::polynom(anything,v), v)
description "return the even and odd parts of a polynomial in v";
local p;
    p := collect(poly,v);
    if p::`+` then
        return selectremove(t -> degree(t,v)::even, p);
    elif degree(p,v)::even then
        return (p,0);
    else
        return (0,p);
    end if;
end proc:

SplitPolynomialEvenOdd(x^2 + 3*x + 1, x);
i want to know that is ther any procedure or builtin functin which return the exponent of a variable.For example if i have a variabl x^2 result will be 2.and also i want to know the procedure by which if i have two lists of variables we can compare there type of variables and cobine the coefficients of same variables.For example >s:=[v1,2*x^2*y,v2,1*x*y^2,v0,3*x^3]; >p:=[a*x^3,b*x*y^2,c*x^2*y]; i want to get result v1,2+c ,v2,1+b, v0,3+a how can i get this result any body help me
I have a system of matrix equations and would like to solve it for a certain vector, but without stating anything else but the names of the matrices and vectors involved. This is to be used for further studies in a numerical matlab model where the matrices and vectors are specified. Example: Let A, B and C be regular matrices where: A*B=C Solving for B we get: B=inv(A)*C How can I make maple do this for me without specifying the elements in A, B, and C.
I have maple10 and I'm noticing something that's confusing. I recently played with a couple options from the tools menu, namely (tools -> options) then under the display tab the I played with the input display choices, and under the interface tab I played with the "Default format for new worksheets choices". However for this question I have the input display on 2-D math notation and I'm using worksheet mode as the default for new worksheets. I'm not sure if I applied those choices globally or applied them to the session. I have the italics choice button chosen on the formatting row and also clicked the choice "math" next to a drop down menu full of other lists.
I Need to Generate Primitive and Irreducible Polynomials in Galois Extension Field GF(2^32). How do I do it? Any Pointers to any code / theory is welcome. Thanks
I want to 'revert' the product rule from differentiation: I want to collect terms like f(x)*diff(g(x),x)+g(x)*diff(f(x),x) into diff(f(x)*g(x),x)
I want to combine terms in a differentiation: combine(Diff(f(x)+g(x),x)-Diff(g(x),x)) It does not work!
Hello, I have a question regarding the floating-point evaluation of certain expressions. In the helppage for float we read the following: "The presence of a floating-point number in an expression generally implies that the computation will use floating-point evaluation. The floating-point evaluator, evalf, can be used to force computation to take place in the floating-point domain." So, this explains the following behavior: > 0.1+1/3; 0.4333333333 But what is the difference with the following expression: > 0.1 + Pi; 0.1 + Pi This contradicts what is in the float helppage; both Pi and 1/3 are exact mathematical quantities, yet 0.1 is a float, so one would expect a floating-point behavior to be happening. Maybe this behavior is explained somewhere else?
I'm having problems using Compiler:-Compile() on the following procedure: findallroots:=proc(eqs,x,rng::range(numeric)) local roots,pts,i; roots:={fsolve}(eqs,x,rng,'avoid'={x=lhs(rng),x=rhs(rng)}); if roots={} or not roots::set(numeric) then NULL else pts:=sort([op(rng),op(roots)]); op(roots),seq(procname(eqs,x,pts[i-1]..pts[i]),i=2..nops(pts)) end if; Error, (in IssueError) only named functions are supported If you could help me with what this error is referring to and what I could do to over come it that would be most appreciated. Thank you for your help
I enter the symbol for Pi in Maple 10 but the program doesn't recognize it. Is this a bug in Maple?
I am a high school teacher interested in obtaining Maple 10 for my personal use (creating lessons plans etc) but can't pay the price for commercial license. Do folks at MapleSoft offer high school teacher pricing?
I am a novice in using maple-matlab link. I followed the help manuel instruction in maple, as below. The command "with(Matlab);" executed successfully. And I found new Matlab command window activated. Even openlink() executed without error. But I can't use any matlab command in maple due to link lost error below. My maple version is 8.00. And my matlab version is 6.5.0. I will be very grateful for anyone's help. > restart; > with(Matlab); [chol, closelink, defined, det, dimensions, eig, evalM, fft, getvar,inv, lu, ode45, openlink, qr, setvar, size, square, transpose] > > A:=matrix(2,2,[1, 1, 1, 2]);
I am new to Maple, recently having purchased Maple 10. Can anyone suggest a good book from which to learn? Has anyone used Maple by Example by M. Abell? That appears to cover Maple 9. Still appropriate for Maple 10? Thanks, John
Does anyone have any experience with LyX and Maple10's LaTeX output. I've tried to import into LyX the LaTeX output from Maple10. Seems to import ok, but when try to export to pdf from LyX many errors are generated. I have loaded the Maple classes into LyX. Has anyone worked with LyX and Maple LaTeX output? thanks for your suggestions, best regards, James Cunningham
First 2318 2319 2320 2321 2322 2323 2324 Last Page 2320 of 2336