Question: Why is MapleNet not compatible with Mac OS X ?

February 05 2010 ynakamura 80
0
I have been using MapleNet for several years mainly on Linux.
But I usually use Mac for daily research and education.

I wonder why MapleNet is not compatible with Mac OS X.
MapleNet runs on Tomcat since ver. 11 and it should be run
on Mac OS X with Tomcat. However, there is no installer
for Mac !

I would love to ask Maplesoft to support Mac OS X for MapleNet.
webMathematica is fully compatible with Snow Leopard !
http://support.wolfram.com/technotes/snowleopard.en.html

Please...
Please Wait...