MrMarc

3123 Reputation

16 Badges

12 years, 315 days

MaplePrimes Activity


These are replies submitted by MrMarc

 

a fourth suggestion

 

4) differentiation.  I find the current structure which distinguish between  diff()   D() a bit annoying.

Why not create one unified differentiation notation ?

 

actually I have a third point that is quite anoyning

 

"Error, attempting to assign to `D` which is protected"

 

I read somewhere that you do not want to "unassign" D because of backwards compatibility. I think it is not realistic to assume that

a  user should have to "unprotect(D)" every time they want to use D irregardless of backward compatibility

First 31 32 33 Page 33 of 33