Maple 17 Questions and Posts

These are Posts and Questions associated with the product, Maple 17

Dear all

I tried to used insert code edit region, to write many subcodes 

but no return varibales names.

example, x:=3;

when I run the code, I get only the number affected to x, I would like to get 

x:=3

No_return_variable.mw

Thank you 

 

 

How to draw a streamlines by using stream function provided in pdf. In the presence and absence of lambda parameter.

please help me to obtain graphs

1.pdf
Download 1.mw

 

Dear all

I tried to compute an integral using trapezoidal rule using two differents methods but I get two different results
trap.mw

Thank you for your help 

Hi there,

Can someone explain to me why is it happening? If smaller equal than coloured well, if smaller then just the equal line appears. Why?

with(plots);
dm1 := .23; pm12 := .7; dm12 := .23;
inequal(pm1*(dm12+am21)-pm12*(dm1+am21) <= 0, pm1 = 0 .. 1, am21 = 0 .. 1, color = "Nautical 1");


 

inequal(pm1*(dm12+am21)-pm12*(dm1+am21) < 0, pm1 = 0 .. 1, am21 = 0 .. 1, color = "Nautical 1")

Thank you!

Hello everyone,

I would have a question about how to colour a region of complicated inequalities.

I'm curious about the region where my 'lambdas' are all negatives regarding the parameters 'pm2' and 'am2', but I always find difficulties even if I try with implicitplot or inequal commands. Also, I would like to put into the same graph with different colours when they are separately smaller than 0.

I've already tried plenty of things, I hopefully attached some pics by snipping tool about them.  And here is an example of my problem:

p61w:= implicitplot([lambda61 <= 0], pm2 = 0 .. 1, am2 = 0 .. 1)

in61 := inequal(lambda61 <= 0, pm2 = 0 .. 1, am2 = 0 .. 1)

 

display(in61,p61w)

 

 

So, the main issue that it is not just coloured where my condition is true, but elsewhere too. In plot 'in61' as you can see, there is a region approx. pm2=0..0.6 where it shouldn't be coloured since my condition is not true there. In the graph; 'display(in61, p61w)',  it is visible that under the red line should be just coloured however my 'inequal' command coloured it outside too. 

Also, I tried with implicitplot, for example:

p6 := implicitplot([lambda61 <= 0], pm2 = 0 .. 1, am2 = 0 .. 1, filled = true, coloring = [blue, white], transparency = .5)

But the result is similarly wrong. And I'm not sure why it happens and how can I fix it.

(It's okay if for example for these particular lambdas (lambda61,lambda62) never negatives together, but I have more systems and I don't think it works properly)

I read similar questions too but I couldn't find an answer so, I would very appreciate any suggestions.

This is my first post in Maple, so please let me know if I have mistaken something.

How to solve this DE with IC by using DTM.
D^m u(x,t)=u''(x,t)-u^2 (x,t), where n-1< m < n 

IC: u(x,0)=1+sin(x), and u'(x,0)=0

How to write this equation in maple?

g(k-r-1);

conditions:=

1.r from 0 to k, 

2.g(0)=1;

3.g(n)=0, where n not equal to 0.

 

Why am I not able to use my MaplePrimes login credentials to login into MapleCloud?

hi

i got a problem to solve 2 nonlinear  pde equation that are not coupled but there is 8 coupled boundary condition. i can use pdsolve in maple.anyone can help me in numerical solving of these pdes?

Hi

I want to solve quadratic eqution involving more than 2 parameters...want to analize unique soltuions and real roots also want to plot the real and unique region on graphs ....thanx

the equation is -delta*(Q*S*alpha*b-a*alpha^2+M*c+b*delta) where alpha is the varible and rest are paramters 

 

Hello everyone, i've a problem working with Maple because i have a really big system of equations and for everything that i have to do with them, for example, collect terms, coefficients, take a lot of time from me. The problem it is when, for example, i wait 30 minutes to take the coefficients from a equation and in the next command Maple might stop, then i have to close and start all over again... My question it is if have anyway to save my file in a way that if i close and re open i dont have to compile all again. Maybe this is pretty obvious but i really dont know how to do it, because if i close my work and open again, i have to compile everything again.

I want to use Burr distribution and hence I am creating custom probability distribution. The pdf of Burr is not piecewise. It gives error.

 

burrpdf := alpha*k*((x-gamma)/beta)^(alpha-1)/beta(1+((x-gamma)/beta)^alpha)^(k+1)

burr_distribution := Statistics[Distribution](PDF = (alpha > 0, beta > 0, gamma > 0, k > 0), burrpdf)

 

Error, (in Statistics:-Distribution) invalid input: too many and/or wrong type of arguments passed to NewDistribution;

Say I want to use multiples commands on an expression

simplify(expand(eval(expr,x=y+1)))

 

Now similar I could use

(simplify@expand)(expr)

but how do I do it with sth like eval which needs extra arguments

(simplify@expand@eval(x->y, x=y+1))(f)

??

I'm having sone trouble with my matricies after running restart. When creating the matrice, everything is fine and they are defined as normal. But, if I run restart and try to erdefine them, they are defined as some form of 

The only way I've been able to fix this besides restarting Maple is to either add or remove the colon after the matrix, depending on wether there was one. If ther was, when I remove it the matrix is defined normally and vice versa. I'm relatively new to Maple coming from Matlab and would like to start using it more, but this matrix thing is very frustrating. I've attached a copy of the maple file. Thanks

First definition, everything is normal:

After restart, everything goes bad:

1 2 3 4 5 6 7 Last Page 1 of 53