MaplePrimes Questions

I want to combine terms in a differentiation: combine(Diff(f(x)+g(x),x)-Diff(g(x),x)) It does not work!
Hello, I have a question regarding the floating-point evaluation of certain expressions. In the helppage for float we read the following: "The presence of a floating-point number in an expression generally implies that the computation will use floating-point evaluation. The floating-point evaluator, evalf, can be used to force computation to take place in the floating-point domain." So, this explains the following behavior: > 0.1+1/3; 0.4333333333 But what is the difference with the following expression: > 0.1 + Pi; 0.1 + Pi This contradicts what is in the float helppage; both Pi and 1/3 are exact mathematical quantities, yet 0.1 is a float, so one would expect a floating-point behavior to be happening. Maybe this behavior is explained somewhere else?
I'm having problems using Compiler:-Compile() on the following procedure: findallroots:=proc(eqs,x,rng::range(numeric)) local roots,pts,i; roots:={fsolve}(eqs,x,rng,'avoid'={x=lhs(rng),x=rhs(rng)}); if roots={} or not roots::set(numeric) then NULL else pts:=sort([op(rng),op(roots)]); op(roots),seq(procname(eqs,x,pts[i-1]..pts[i]),i=2..nops(pts)) end if; Error, (in IssueError) only named functions are supported If you could help me with what this error is referring to and what I could do to over come it that would be most appreciated. Thank you for your help
I enter the symbol for Pi in Maple 10 but the program doesn't recognize it. Is this a bug in Maple?
I am a high school teacher interested in obtaining Maple 10 for my personal use (creating lessons plans etc) but can't pay the price for commercial license. Do folks at MapleSoft offer high school teacher pricing?
I am a novice in using maple-matlab link. I followed the help manuel instruction in maple, as below. The command "with(Matlab);" executed successfully. And I found new Matlab command window activated. Even openlink() executed without error. But I can't use any matlab command in maple due to link lost error below. My maple version is 8.00. And my matlab version is 6.5.0. I will be very grateful for anyone's help. > restart; > with(Matlab); [chol, closelink, defined, det, dimensions, eig, evalM, fft, getvar,inv, lu, ode45, openlink, qr, setvar, size, square, transpose] > > A:=matrix(2,2,[1, 1, 1, 2]);
I am new to Maple, recently having purchased Maple 10. Can anyone suggest a good book from which to learn? Has anyone used Maple by Example by M. Abell? That appears to cover Maple 9. Still appropriate for Maple 10? Thanks, John
Does anyone have any experience with LyX and Maple10's LaTeX output. I've tried to import into LyX the LaTeX output from Maple10. Seems to import ok, but when try to export to pdf from LyX many errors are generated. I have loaded the Maple classes into LyX. Has anyone worked with LyX and Maple LaTeX output? thanks for your suggestions, best regards, James Cunningham
In a document where variable names are being reused is there a way to reset the variable names. For example in document mode, matrices A, B, and C are defined. Symbolic calculation results are as expected. Later A, B, C are redefined, but intended to be smaller matrices. Results are not as expected. But if I use new variables, e.g. A1, B1, and C1 results are expected. Is there away to reset A, B, C or reset all variables in the document? thanks for your suggestions, best regards, James Cunningham
When I create a maple10 document and then output to latex, I've noticed not everything is there. For example I write a paragraph and then in math mode type the simple expression that is equivalent to: i^2-3j+4. The expression is followed by a new line. The resulting latex output only generates from this expression: -+ Has anyone else had any similar experience with latex output from maple10 and any idea of what I could be doing wrong or a work around. Thanks in advance for your ideas and best regards, James Cunningham
Hello! Is there a way to stop Maple from labeling the axes when plotting? For example, I plot something against "t" and Maple shows a "t" beneath the x-axis in the plot. I want to edit that myself in Scientific Word, but I haven't found a way to get rid of the default "t" label in the plot... I use Maple 8 and Maple 9. Thanks in advance! Carolus
I finally got that C program to run Maple with OpenMaple, but... After a couple dozen compiles and runs (adding things in, you know),it still compiles properly, but when I ran the executable I suddenly started getting the console message "Can't Start Maple, Socket 124 listen failed (err=10022) I reverted back to a previous version that had properly compiled and run before, and when I re-compiled, the executable still gave this message! What could it possibly be?
If I have f:=x^2+1000*y: and under contraint g:=1000-x-y: how Do i find this Min or max with the hessian Bordered style ..... I allready know how to do the Lagrange version but this hessien ... im out .. and if it's the same ( because it's gona give me the same answer as if I do it with the !!!!!! Student:-MultivariateCalculus:-LagrangeMultipliers(f,[g],[x,y]); !!!! ) Thanks very urgent ! ( Im using Maple 9,5 if that makes a diff) Tx Jp
Can anyone tell me why I'm getting this error message after inputing this simple if sequence ? Also include an explanation of the error message "invalid inline function" if possible. I tried this example in Maple10's classic worksheet and it worked fine however. For some reason it's not working in Maple10. Thanks, Dan > Error, invalid inline function
Hi, I have been having problems using the three !!! button which calculates a whole spreadsheet. When it runs I have found that one of the lines in some of the sub routines doesn't always calculate. The line is a Spline interpolation function. If someone could help with this that would be great.
First 2296 2297 2298 2299 2300 2301 2302 Last Page 2298 of 2314