MaplePrimes Questions

Does anybody know of a way to extract derivatives of a specified function from an expression? For example, if I have the expression, int(D[6](F)(x,t,y(x,t),diff(y(x,t),x),diff(y(x,t),t),diff(diff(y(x,t),t),x))*diff(diff(yv(x,t),t),x),t = t1 .. t2); I'd like to be able to get the derivatives of yv(x,t) which in this case would be, diff(diff(yv(x,t),t),x). I ask because I'm trying to systematically integrate a set of expressions by parts where I know that the dv term always contains a certain function's derivatives and I can stop integrating by parts once I have just the function.
Hello, I am new to maple and I am trying to create letters with the arrows and hats over them so they can represent vectors. I looked at all of the different fonts included in Maple and none of them that I saw had any characters with arrows over them. I looked at all of the shortcuts and I didn't see a way to type stuff directly above a letter, beacuse maple has letters and it has arrows so if there were a way to do a superscript of the arrow except directly over the letter that would work. I also looked at the symbol definitions, and I looked through maple help. I found an overwhelming amount of help for the commands, but nothing for a simple formatting issue.
How much is MapleSoft charging High School teachers for a copy of Maple 10? Do they get the full version??
I tried to install Maple 10. At the end the Maple installer prompts me to restart my computer. ONce I press the restart button , the installer just sits there. I rebooted the machine by depressing the on/off button. Maple seems to be working on my computer for now. Should I install Maple again (after removing it) or should I leave it alone? Has anyone else experienced the same installation situation?? Thanks!!
Hi, I'm having trouble getting the collect function to do what I want. Namely, I would expect collect( a*x^b + x^b, x) to return (a+1)*x^b. Here, a and b are variables. Collect only seems to work if either a or b has a defined value (e.g. a=2, b is undetermined). What am I doing wrong here?
I have the following: arrays arrC of type double in a C code and a fct in Maple allowing arrM of type Array(datatype = float[8]) as argument. I want to evaluate the fct using arrC as input. For that one can either use 'MapleAssignIndexed' (looping through the elements if there are not very much of them), or 'RTableCreate' (details omitted). Both seem to need some overhead which costs time. Is there a way to use something like the C function memcpy to copy the array to Maple (assuming the correct space can be supplied) to speed it up? Does one have to work with byte arrays instead for that - or is it
Hi! The Maple 10 installation worked fine. No problems at all. I've installed the 2 updates 01 and 02. The command line maple works. BUT xmaple denies to start. I see no error message. May a java related problem which I am not able to fix myself. Help is very apreciated! Regards, Arno
Hi! Can sombody tell me when a native version for Intel based Macs will be available. I tried the G5 binary installer which didn't start. Thanks, Arno
Hello, I was wondering whether there is any way to protect a table. I have the following situation: > f := table([ a = table([ a1 = 1, a2 = 2 ]), b = table([ b1 = 3, b2 = 4 ]) ]); That is, f[a] returns another indexed table. Now, when I do protect(f), protect(f[a]) or even protect(f[a][a1]), I cannot change its value any more: > protect(f); > f[a][a1] := test; Error, attempting to assign to array/table `f` which is protected But if I assign f[a] to a new variable g, then I can do it: > g := f[a]; > g[a1] := test; > eval(f); table([a = table([a1 = test, a2 = c]), d = table([d1 = i, d2 = j])])
I encountered the pair command in order to zip a pair of variabels. This is usefull for 2d plot. Is there's a way to do it for 3d plot, meaning zipping three parameters?
I noticed that this function is used only for a discontinous function. What can I do if I have a discontinous data?
I'm trying to generate a list of solutions by changing two parameters as follows (T,x[1,a]): A:=0.2:Q:=273.15: > J:=10: > K:=283.15: > U:=0.4: > V:=0.1: > W:=0.8: > N:=(K-Q)/J+1: > M:=(W-U)/V+1: > data:=[]: > List:=[]: > forget(fsolve); > for T from Q by J to K do > eq[1]:=x[1,a]*alpha[1,a]=x[1,b]*alpha[1,b]: > eq[2]:=x[2,a]*alpha[2,a]=x[2,b]*alpha[2,b]:
Hey all I would like to know if after solving a Matrix Differntial Equation (general form, no initial conditions) there is a way to convert the solution matrix to equation form (i.e. y(t)= C_1e^(3t)+C_2e^(-t)+... etc). see yas david
Hello all, I'm having trouble with working out an animation problem in maple 10 which I was hoping someone might be able to give me an idea on. I have a series of x,y coordinates to draw a line on a graph, where the coordinates are combined as a 2D list like this: list1 = [x1,x2,x3,...] list2 = [y1,y2,y3,...] ... pairxy:=(x,y)->[x,y]: comblist := array(zip(pairxy,list1,list2)): Ive a number of these combined lists, and I'm trying to create an animation which displays each list in turn, making the line appear like it is moving. I thought since I can create a single plot of one list using the plots tools then I could create an animation by calling each list iteratively over a loop, but Ive been trying to create the animated graph, and it doesnt seem to want to work for me, I dont seem to be able to pass my coordinates to the animation function parameters.
I am first install Maple 9.5 under SUSE 9.2 in the directory of
/usr/local/maple. When I use ./xmaple to start it, it reported 'Connection to Kernel lost'. How to repair this one?
First 2123 2124 2125 2126 2127 2128 2129 Last Page 2125 of 2155