MaplePrimes Questions

I have maple10 and I'm noticing something that's confusing. I recently played with a couple options from the tools menu, namely (tools -> options) then under the display tab the I played with the input display choices, and under the interface tab I played with the "Default format for new worksheets choices". However for this question I have the input display on 2-D math notation and I'm using worksheet mode as the default for new worksheets. I'm not sure if I applied those choices globally or applied them to the session. I have the italics choice button chosen on the formatting row and also clicked the choice "math" next to a drop down menu full of other lists.
I Need to Generate Primitive and Irreducible Polynomials in Galois Extension Field GF(2^32). How do I do it? Any Pointers to any code / theory is welcome. Thanks
I want to 'revert' the product rule from differentiation: I want to collect terms like f(x)*diff(g(x),x)+g(x)*diff(f(x),x) into diff(f(x)*g(x),x)
I want to combine terms in a differentiation: combine(Diff(f(x)+g(x),x)-Diff(g(x),x)) It does not work!
Hello, I have a question regarding the floating-point evaluation of certain expressions. In the helppage for float we read the following: "The presence of a floating-point number in an expression generally implies that the computation will use floating-point evaluation. The floating-point evaluator, evalf, can be used to force computation to take place in the floating-point domain." So, this explains the following behavior: > 0.1+1/3; 0.4333333333 But what is the difference with the following expression: > 0.1 + Pi; 0.1 + Pi This contradicts what is in the float helppage; both Pi and 1/3 are exact mathematical quantities, yet 0.1 is a float, so one would expect a floating-point behavior to be happening. Maybe this behavior is explained somewhere else?
I'm having problems using Compiler:-Compile() on the following procedure: findallroots:=proc(eqs,x,rng::range(numeric)) local roots,pts,i; roots:={fsolve}(eqs,x,rng,'avoid'={x=lhs(rng),x=rhs(rng)}); if roots={} or not roots::set(numeric) then NULL else pts:=sort([op(rng),op(roots)]); op(roots),seq(procname(eqs,x,pts[i-1]..pts[i]),i=2..nops(pts)) end if; Error, (in IssueError) only named functions are supported If you could help me with what this error is referring to and what I could do to over come it that would be most appreciated. Thank you for your help
I enter the symbol for Pi in Maple 10 but the program doesn't recognize it. Is this a bug in Maple?
I am a high school teacher interested in obtaining Maple 10 for my personal use (creating lessons plans etc) but can't pay the price for commercial license. Do folks at MapleSoft offer high school teacher pricing?
I am a novice in using maple-matlab link. I followed the help manuel instruction in maple, as below. The command "with(Matlab);" executed successfully. And I found new Matlab command window activated. Even openlink() executed without error. But I can't use any matlab command in maple due to link lost error below. My maple version is 8.00. And my matlab version is 6.5.0. I will be very grateful for anyone's help. > restart; > with(Matlab); [chol, closelink, defined, det, dimensions, eig, evalM, fft, getvar,inv, lu, ode45, openlink, qr, setvar, size, square, transpose] > > A:=matrix(2,2,[1, 1, 1, 2]);
I am new to Maple, recently having purchased Maple 10. Can anyone suggest a good book from which to learn? Has anyone used Maple by Example by M. Abell? That appears to cover Maple 9. Still appropriate for Maple 10? Thanks, John
Does anyone have any experience with LyX and Maple10's LaTeX output. I've tried to import into LyX the LaTeX output from Maple10. Seems to import ok, but when try to export to pdf from LyX many errors are generated. I have loaded the Maple classes into LyX. Has anyone worked with LyX and Maple LaTeX output? thanks for your suggestions, best regards, James Cunningham
In a document where variable names are being reused is there a way to reset the variable names. For example in document mode, matrices A, B, and C are defined. Symbolic calculation results are as expected. Later A, B, C are redefined, but intended to be smaller matrices. Results are not as expected. But if I use new variables, e.g. A1, B1, and C1 results are expected. Is there away to reset A, B, C or reset all variables in the document? thanks for your suggestions, best regards, James Cunningham
When I create a maple10 document and then output to latex, I've noticed not everything is there. For example I write a paragraph and then in math mode type the simple expression that is equivalent to: i^2-3j+4. The expression is followed by a new line. The resulting latex output only generates from this expression: -+ Has anyone else had any similar experience with latex output from maple10 and any idea of what I could be doing wrong or a work around. Thanks in advance for your ideas and best regards, James Cunningham
Hello! Is there a way to stop Maple from labeling the axes when plotting? For example, I plot something against "t" and Maple shows a "t" beneath the x-axis in the plot. I want to edit that myself in Scientific Word, but I haven't found a way to get rid of the default "t" label in the plot... I use Maple 8 and Maple 9. Thanks in advance! Carolus
I finally got that C program to run Maple with OpenMaple, but... After a couple dozen compiles and runs (adding things in, you know),it still compiles properly, but when I ran the executable I suddenly started getting the console message "Can't Start Maple, Socket 124 listen failed (err=10022) I reverted back to a previous version that had properly compiled and run before, and when I re-compiled, the executable still gave this message! What could it possibly be?
First 2124 2125 2126 2127 2128 2129 2130 Last Page 2126 of 2142