gkokovidis

2175 Reputation

11 Badges

16 years, 145 days
Draeger Medical Systems, Inc.

 

 

Regards,
Georgios Kokovidis
Dräger Medical

MaplePrimes Activity


These are replies submitted by gkokovidis

The help file to "solve" states that,
"If you use the abs command, the solve command assumes that the argument to abs is real-valued."
See attached below:

restart:

eq:=abs(I+x) = 1;

abs(I+x) = 1

                                  (1)

solve(eq,x);

1-I, -1-I

                                        (2)

solve(eq,{x}, useassumptions) assuming x::real;

{x = 0}

                                                        (3)

fsolve(eq,x);

0.

                                                                     (4)

 

A plot of the equation will show this as well.

Download solve.mw

Regards,

Georgios

@jellyfish Are you including the multiplication sign after the "2" before "Pi".  See attached.

restart:

f:= cos(2*t/m) + cos(2*(t+5)/m):

plot('maximize'(f), m= 1..10);

 

 

g:= cos(2*Pi*t/m) + cos(2*Pi*(t+5)/m);

cos(2*Pi*t/m)+cos(2*Pi*(t+5)/m)

(1)

plot('maximize'(g), m= 1..10);

 

 

Download maximize.mw

Regards,

Georgios

Upload your worksheet using the green up arrow, or include your code, as text, in the body of your message.  Without knowing your f(x), it is difficult to determine what is going wrong.

 

Regards,

Georgios Kokovidis

Dräger Medical

Looking at your image, and the error message, it looks like you are using 2D input, and Maple is not recognizing that there is a multiplication sign in ax+b.  Rewrite it as a*x+b and try again.

 

To upload a worksheet, instead of an image, use the Green Up Arrow.

 

Regards,

Georgios Kokovidis

Dräger Medical

@H-R  You can submit a Software Change Request here.

 

Regards,

Georgios

@baharm31

Please supply your code as text, in the body of the message, or use the

green up arrow to upload your worksheet.  Then you will receive meaningful replies to your query.

Regards.

Georgios

@Ronan I tried it with Maple 18 and SolidWorks 2015 and get the same error. 

This might be a compatibility issue between Maple and newer versions of SolidWorks.  I have seen similar issues with Matlab as well. 

Send an e-mail to customer support.

 

Regards,

Georgios

Can you upload your worksheet that exhibits this failure message, using the green uparrow.  Are you using the "with" command correctly?  with is not capitalized, as you show in your second message.

 

Regards,

Georgios

@mela After the restart command, add the following line:

interface(rtablesize=50):  It can be any size greater than 31 (the Matrix is 32x4)

This will increase the default view size for displaying an rtable.  See ?interface for more details.

Regards,

Georgios

@Carl Love I was hasty in my reply, that's why I edited after the fact. I am running Maple 18.2-64 on Windows 7.  I shut down Maple and restarted.  My computer did not crash.  Good to know either way.

//Georgios

@yader Carls' method worked for me.

restart:
Cancel10s:= (E::algebraic)->
     `if`(
          hastype(E,And(float,Not(identical(0.)))),
          `/`((numer,denom)(E)/~10^ilog10~(indets(E,And(float,Not(identical(0.)))))[1]),
          E
      )
:
A:=1.330169822*10^11/(6.552475529*10^9*a+7.554142204*10^9*b);
                                           11             
                        1.33016982200000 10               
      A := -----------------------------------------------
                              9                        9  
           6.55247552900000 10  a + 7.55414220400000 10  b
Cancel10s(A);
                       133.016982200000            
            ---------------------------------------
            6.55247552900000 a + 7.55414220400000 b

Try a restart before you execute it.

 

Regards,

Georgios

A nice derivation and Maple solution here.

http://www.hsu.edu/academicforum/2006-2007/2006-7AFPursuit.pdf

Regards,

Georgios

Another option, to complement what Carl has shown above, would be the TangentTutor.

Click the Tools menu item, then Tutors, then Calculus-Single Variable, then Tangents.

The rest is self explanatory.

Regards,

Georgios

1-D, or Maple Notation, as it is known under the options menu.

 

Go to Tools, Options, Display, and then select Input Display: Maple Notation (Maple 18, Windows - I have not tried this with 2015).

Apply Globally.  Then restart Maple.  Cut and Paste the code from above and see if it works for you.

 

Regards,

Georgios

@kongstad1998 I agree with Joe's remark.  There is nothing useful in this file.  You have to start over.

 

//Georgios

2 3 4 5 6 7 8 Last Page 4 of 23