nvx

40 Reputation

4 Badges

12 years, 264 days

MaplePrimes Activity


These are replies submitted by nvx

I am truly sorry for the HTML tags in my previous post. I guess I shouldn't have used formatting... :(

EDIT: Ah, I have to set the input format to HTML...

Dear Axel,

as I mentioned in my first post, the code runs perfectly on many other computers with Maple 11 or 12. The version of "my" Maple 12 is exactly the same as on those other computers, because it was installed from the same media and no updates were performed since then on any of the machines.

Ad copy/paste: the whole code was written in the Classic Worksheet, therefore no incompatibility caused by copying from the Standard Worksheet can occur (no other person has edited the code, so I am 100% positive on this).

In the light of my latest "discovery" (see my previous post in this thread), my question should probably be:

Is there any known piece of software that interferes with Maple?

I can't think of any other reason for this to be happening, since both Maple and the code are the same. In fact, even the operating systems are identical (all computers that I tested the code on run Win XP Pro 32bit).

 

Best regadrs,

nvx

Dear Robert,

thank you very much for your reply. However, as much as I'd like to, I cannot post any source code here because the project I am working on is classified... :( Nevertheless, I can try to answer your questions if you have any.

In the meantime I found out that this problem occurs in Classic Worksheet only. The code runs fine in the "new" Maple, which is a bit confusing to me. Both these applications should use the same libraries, right? (It would not make sense to compile them both from scrach including everything and thus rendering the required disk space almost twice as large...)

 

Best regards,

nvx

Page 1 of 1