MaplePrimes Questions

Given N-1 independent (not necessarily linear) equations in N variables, how do I tell Maple to find solutions in terms of a specific variable? For example: with(RealDomain); eq1:=x-1=a*cos(theta); eq2:=x+1=a*sin(theta); I want to find a and theta in terms of x: a=sqrt(2*x^2+2), theta=arctan((x+1)/(x-1)) solve({eq1,eq2},[a,theta]) appears to give me solutions based on elimination of x.
Hello! Another newbie question. How do I prevent Maple from displaying the actual numbers on the x-axis and y-axis in a plot? I've looked around in Help, but couldn't find anything useful... Thanks for your interest! Carolus
Hi guies, my Maple is out of order because my "kernel connection is not available" and Maple is closed by "mserver.exe"; my firewalls are stopped when I open Maple. Before this problem Maple did'nt find the dll:"libgmp-3.dll".However I reinstalled Maple. What can I do? Thanks
I have two functions describing the physics of gamma radiation. I want to plot one function in terms of the other, i.e., set my x-axis to one function, and my y-axis to the other, to see there relation as there values increase. How do I do that? Thanks.
Hi: The follwoing snip contains two identical procedures. The first call fails, the second call works. Why?? restart; test1:=proc(a,b,c); with(combinat,permute); perm1:=permute([a,b,c],3); end proc; Warning, `perm1` is implicitly declared local to procedure `test1` test1 := proc(a, b, c) ... end; test1(a,b,c); permute([a, b, c], 3) test2:=proc(a,b,c); with(combinat,permute); perm2:=permute([a,b,c],3); end proc; Warning, `perm2` is implicitly declared local to procedure `test2` test2 := proc(a, b, c) ... end; test2(a,b,c);
I would like to read a data file that is located in "My Documents" folder using the open command, but maple cannot find the file. The file name is data1.txt and I think the complete folder name is c:\Documents and Settings\dhalpern\My Documents I have tried INP := fopen("C:\Documents and Settings\dhalpern\My Documents\data1.txt",READ,TEXT); but I get the following error message. Error, (in fopen) file or directory does not exist I have checked that the file and directory DO exist. If I place the data file in c:\ then I don't have any problems but I would prefer to have my files in My Documents.
Hello, A few minutes ago I uploaded of file ''. which contains a question which I have for this forum. I have tried to incorporate this file into my post by clicking on the blue type which says "Upload/Use File or Worksheet" but when I click on this nothing happens. I believe this link is supposed to take me to "", but nothing happens. Perhaps this is a problem with the website which should be looked into. In the mean time, if anyone is able to get to '' and respond to the question I present in the worksheet I would be most grateful.
I've been struggling with the integral 1/(1+x^2)^2 ... i managed to use the substitution x=sinh(x) to get it into the form 1/cosh x but now im stuck! im not sure if the initial substitution was even right ... any help much appreciated! ps i know this is not strictly a 'how to' maple qu ut i thought youd all be the type of people that could help me!
View 2483_func graph on MapleNet or Download 2483_func graph
View file details What's the correct Maple command to graph of the product of f(x) and g(x) ? How to graph conic sections in Maple? Lastly, How to evaluate and graph f(x) compose with g(x)?
As an engineer I typically do a lot of work with matrices and oftentimes symbolic matrices. I might generate a symbolic matrix and perform some computations that creates a function of the symbolic elements of the matrix. I now want to turn those symbolic expressions into a procedure that is a function of the matrix array input. How can this be done? There does not appear to be any simple solution. This task is so obvious and so common that I'm shocked there is no simple answer. Here is a trivial example The symbolic matrix with( LinearAlgebra) : U := Matrix(2,2, symbol=u) ;
I do not understand how to use this command (on strings), I want to convert
outputs from PARI like below - any hints for me doing that?

"5.2185454343674342011212095337 E444" ->
"0.E-66*I" -> 

"0.14237172979226366716527232070 +
which would work with 'parse', but not if exponential notation is involved.
Hello, I wonder if someone could help me understand the best way to insert images into a MAPLE worksheet. I am using TURBOCAD to create diagrams. When I was using MATHCAD I could select any area of the TURBOCAD worksheet, copy it, go into a MATHCAD worksheet and paste. While this proceedure has some problems, in general I could work around them and it worked pretty well. I have tried the same thing in MAPLE and it doesn't work very well, as indicated by the worksheet I have uploaded with this post, 'GeorgeWorksheet1'. What seems to be happening is that I get an extremely low-res copy which is useless. So I tried another approach. TURBOCAD has the ability to save a JPEG image of a worksheet, so I saved my TURBOCAD worksheet as 'F1.jpg' (which I have also uploaded). I then insert this file into a MAPLE worksheet using the using the Insert/Image command. This is the second image in my MAPLE uploaded worksheet, 'GeorgeWorksheet1'.This works better, but the image takes up alot of space on the MAPLE worksheet. The problem is, when I try to contract this image by clicking on it and grabbing the little thingies on the side of the frame and moving them, I am able to decrease the size of the image but in doing so I loose so much resolution as to make the image useless.
I have the polynomial 4*x(x^5+1)(7*x^2-6)(x^3+2*x^2+9)-7 and I need to find the coefficient of x^7. How can I do this? I've tried several different commands but none of them worked. Thanks.
how do I inverse my axes on my plot ? I have been looking in the ple help but I can't find anything. plot({d(p), s(p)}, p = 0 .. 50) how canI put (p) on the retical axe? thanks Jp
i've been trying to evaluate this particular expression:
assume(x::real,0<x,x<1); is(x < tan(x);

and I keep getting a FAIL. Any ideas? is there something i'm not assuming? not enough info?
First 2229 2230 2231 2232 2233 2234 2235 Last Page 2231 of 2279