MaplePrimes Questions

Hi Everybody,

 

Suppose I have this procedure assign to p:

>p:=MyProc(args1,args2,args3,h) statement end proc:

where h is the step size.

args1 = {ode,ic} , args2 = x(t) et args3 = t=a..b.  The output of MyProc is a list of list

I would like to do what dsolve do when you write:

p:=dsolve( {ode,ic},x(t),x(t),numeric)

and then evaluate p(2) for example.

Hello I'm trying to plot a piecewise function, only I think the plot I get is wrong. It looks like a linear function when it should be a bit more 'scattered' looking. It also goes past 900 when its max should be 63. Did I mess up the function? Plot arguements? Thanks > pLayer := proc (x) options operator, arrow; piecewise(1

Hello everyone,

I'm having a little trouble getting Maple to return a correct solution.  It's a simple equation, really, involving the relation of the period of an object around the sun and it's semi-major axis.  Specifically this involves Halleys comet.

Given that halleys comet takes 76 years to complete an orbit.

I set

restart;

eq1:=P^2=(4*Pi*a^3)/(G*M);

and convert P to seconds

P:=convert(76,units,year,second);

G:=6.672e-11;

M:=1.99e30;

solve(eq1,a);

I am using Maple 12.

I often try to simply expressions, but I found that very often I must manually guide the simplification procedure.  For example a result from inverse laplace trasformation is:

Ssi(t)+pi/2

But this, by definition, equals Si(t).

However, the function simplify doesn't work for such a purpose.  Also in many other cases the function 'simplify' don't work without human guide.

when i calculate the equation as:

solve({g*(w-c)+(1/4)*(a-g*w+g*r)^2/(b*(p-k))-(a-g*w+2*g*r)(a-g*w+g*r)/(2*b*(p-k)) = 0}, {r})

i got the message "Warning, solutions may have been lost" without any feedback,

does the equ too complex to calculate in Maple? or i make some mistakes?

how should i do to solve this equation~

ths

 

Hello Odd question, I have a vector and I'm wondering if theres a easy way to get bit level access (to specific bits) on the elements. I guess I could have a vectors inside of vectors but it seems wasteful since I also have other operations that arnt at the bit level. Thanks
hi, if i run the below statements, the last 2 cause Maple 12 Student Edition to chug along for a minute then generate a very long answer, like a page worth. it's like it can't figure out the answer and dumps a bunch of garbage. all i am trying to do is a 2nd derivative. restart; dist := t-> sqrt((-27-(60+23*sin(t))*t/sqrt(2))^2+(-11*t+(60+23*sin(t))*t/sqrt(2))^2); 'dist(t)' = dist(t); Ddist := D(dist); 'Ddist(23/60)' = evalf(Ddist(23/60)); tmax := fsolve((D(Ddist))(t), t = 0 .. 1); 'Ddist(tmax)' = evalf(Ddist(tmax));

After updating my PC to Windows XP SP3 Maple no longer runs. A box with the message: "

Invalid or missing license file

License server does not support this feature

Feature: Maple 11

License path: c:\Program Files\Maple 11\License\license.dat

FLEXlm error:-18,147

appears and Maple does not start. Maple worked fine before SP3 update.

Does anybody have the same problem? Any idea about how to fix this?.

I work with multivariable polynomials, and the Maple answer is very long. When I want to print the worksheet (document mode), the long formulas are truncated. How can I force Maple to do a linebreak? For example at the 72nd position.

Sandor

My login is rejected and I need a new password, again, and again.

I tried it under

Windows Xp- Firefox2.16, Firefox3, IE7, Opera9

Linux(Ubuntu)-Firefox2.14, Opera9

Since it is very uncomfortable I ask help, idea, suggestion.

Many thanks in advance and sorry a little bit off-topic.

Sandor

To all,

I am trying to plot a procedure phi(beta, x) which uses dimensional units (length).  The code listed below returns an error message regarding "invalid units".  I have redefined the standard units to report length in inches, but I don't see why this should prevent me from plotting the procedure over a range of x (the procedure works when the arguments are specified discretely.  Thank you for your assistance.

Define constant beta:

how can i use maple without the interface?

i mean.. i have to use maple in a remote pc and the connection is a problem it become slow

thanks matteo

I need mentorship and material that is going to assist me in how to use maple.

Greetings to all,

hi, i'm using an existing Maple mws that was created by some unknow version of Maple. the Maple text is show below, and the old result is the last line (0.28031703) restart; T := ->(1/8)*sqrt(x^2+225)+(1/3)*sqrt((20-x)^2+625); dT := D(T); solve(dT(x) = 0, x); evalf(%); Sols := %; Xbest := Sols[1]; solve(25/(20-x) = 15./x, x); T(%)-T(Xbest) 0.28031703 when i run in with Maple 12 Student Edition, the result I get is 11.41326364-(1/8)*sqrt(13.51659367[1]^2+225)-(1/3)*sqrt(1025-40*13.51659367[1]+13.51659367[1]^2)
First 2086 2087 2088 2089 2090 2091 2092 Last Page 2088 of 2298