Unanswered Questions

This page lists MaplePrimes questions that have not yet received an answer

In an answer to an earlier question


I inadvertently used the "Insert Contents" link - AND IT WORKED

Anybody know how long this has been fixed?

Hi everyone, i want to draw 3d graphics of fractional solution with given by Mittag Leffler function in cantor sets. I want to see like this graphic. I added maple file. Thanks in advance.


Dear all

I tried to used insert code edit region, to write many subcodes 

but no return varibales names.

example, x:=3;

when I run the code, I get only the number affected to x, I would like to get 



Thank you 



Why is Maple 2020 in "abcapps.cloud.com" different from Maple 2020 in apps.abc.edu? I am connecting to maple 2020 in two different ways to the school where I work. The schools name is, say, "abc". The first version of Maple 2020 has two arrows at the top. The second arrow is the "upload" arrow and allows me to upload a file from my home computer the my folder at school.
The second version of Maple 2020 has no such arrows. Both versions allow me to get my Maple cloud working for local loading and saving Maple files. How can I upload a Maple file to my Maple cloud from my home computer in the second Maple 2020 version in apps.abc.edu? Or, how can I upload a file to my Maple cloud in any way from my home computer?
By the way, the second Maple 2020 version is coming from Microsoft's Remore Desktop Web Client. It look like it has its own navigation bar at the top.

Thank you!


I defined x(t) and y(t) with units; motion in gravity, motion in y-direction with constant velocity, motion in x-direction as motion with constant acceleration.

x := t -> 10*Unit(('m')/'s'^2)*t^2;

y := t -> 50*Unit(('m')/('s'))*t;

plot([x(t), y(t), t = 0*Unit('s') .. 5*Unit('s')]);

Error, (in plot) invalid terms in product: 0 .. 5*Units:-Unit(s)

It works fine if I remove the units.

Also I can plot graph for x(t) and for y(t) with units, but not graph for [x(t), y(t)]

How to solve the Linear first-order partial differential equation by the Lagrange method. Suppose u and v are dependent variables and x,y,z are independent variables of a partial differential equation of the form:

dx/f(x,y,z)=dy/g(x,y,z)=dz/h(x,y,z)=du/k(x,y,z)=dv/s(x,y,z). I need its solution in the form of u and v . How to find it ?

I'm trying out the simple Java example for accessing OpenMaple.  I'm doing it in IntelliJ using JDK15.  I've included the two jar files in the project, externalcall.jar and Maple.jar.  When compiling I run into this error, as IntelliJ doesn't seem to be able to find jopenmaple.jar

Error loading libraries: java.lang.UnsatisfiedLinkError: no jopenmaple in java.library.path: /Users/jasmith/Library/Java/Extensions:/Library/Java/Extensions:/Network/Library/Java/Extensions:/System/Library/Java/Extensions:/usr/lib/java:.

Now, I'd like to add its location to the library path, but I can't seem to find its location.  My understanding is that is should be in $MAPLE/java/jopenmaple.jar

which, on Mac OS is "/Library/Frameworks/Maple.framework/Versions/2021"

But when I look in there there is no jopenmaple.jar.

Does anyone have a suggestion as to where I could find it?  (Maple 2021, IntelliJ 2020 with JDK 15 on macOS 10.14)



Hi all, 

When I open up Maple the toolbar which says insert: 'Math, Text etc' has disappeared. However sometimes when I restart the program the tool bar re-appears again. I have attached a screenshot have a look. I want to know is anyone else experiencing this in Maple 2021? 

Some special graphs are temporarily difficult to be generated by maple's function NonIsomorphicGraphsSo I want to read some such data from the following URL.


But recently I found out that the data on this website has been changed. Different graphs are not on a single line, so I can’t read them by maple effectively. The previous method fails.


restart: with(GraphTheory):
L:=ImportGraph("yourpath/graph5c.g6", graph6, output=list):


For example: all 41 Strongly regular graphs(19,14,6,7).The g6 file is converted into text format, as shown below




I don’t know how to select some graphs from them , so helpless.


I'm using the command


to generate Matlab code for a quite big matrix. The first problem is, that I get a lot of the following warnings

Warning, cannot resolve types, reassigning t33's type

for a bunch of different t** variables. When I copy the generated code to Matlab I get the error: 'Dimensions of arrays being concatenated are not consistent.'

I found that some entries are obviously transposed like

t50 = [0 0 0 0 0 0 t34 0 0 0 0 -t33 t37 0 0 0 0 0 -t44 0 0 0 0 0 t49 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0];

should be a column vector. Here is a snippet of how the resulting matrix A is constructed (I can't show the full code because it consists of some 100 lines):

A = [t50 t97 t143 t190 t237 t261 ... ]

I tried to manually transpose the entries. The matrix can be generated but the dimension is wrong, hence, it must be a wrong matrix then. Does anyone know what could be the reason for this? I generate the matrix via the Hessian-command



I'm trying to use an older package but the results of the author's own example returns the error:

"Error, (in SumTools:-DefiniteSum:-ClosedForm) summand is singular in the interval of summation"

I don't have access to the source coude, but by looking at other similar issues it seems to be happening when "sum" function is used. Is there a way to force Maple use "add" instead?


Hi, dear community,
I have a Maple package "rath" for finding the traveling wave solution of differential equations. But I am not able to loading in Maple 18. Please see this attached zip folder and need help in this regard.
Kind regard




Anyone else experiencing problems uploading Workbooks as MaplePackage to MapleCloud.

Very often it is not possible to upload a workbook as a package, but just as a normal Maple file. Takes a couple of tries with opening the file until it is possible.

I find some book named automatic construction of graph for CAD

Then searched some paper related with it about geometric constraint solver

then find YouTube has AutoCAD can automatic design

Do maple has these things?

I have no idea in design, which input should be for these automatic design from nothing?

is there any mechanical knowledge as constraint by default in this automatic design?

First 17 18 19 20 21 22 23 Last Page 19 of 300