mpbora

8 Reputation

2 Badges

16 years, 47 days

MaplePrimes Activity


These are questions asked by mpbora

Hi All!

I have recently purchased Maple-12.0 (CD based) from the local reseller in India. While trying to install in my x86_64 laptop, it gives the following error

----------------------

kiara:[%3] /media/cdrom> ./installMapleLinux
Preparing to install...
Extracting the JRE from the installer archive...
The included VM could not be extracted. Please try to download
the installer again and make sure that you download using 'binary'
mode.  Please do not attempt to install this currently downloaded copy.

I use to own a old Maple version 8.0 since the RedHat 6.0 days. I have been able to make it run till FC3 (with export LD_ASSUME_KERNEL=2.4.1 and with a new JRE). However, recently, I upgraded the system to FC5 (kernel 2.6.15) from FC3 (I did not try FC4) and Maple stopped working. I've used the "export LD_ASSUME_KERNEL=2.4.1". The error I get is : $ /opt/Maple8.0/bin/maple /bin/sh: error while loading shared libraries: libdl.so.2: cannot open shared object file: No such file or directory /opt/Maple8.0/bin/maple: line 162: /opt/Maple8.0//cmaple: No such file or directory A ldd on libdl.so.2 gives
Page 1 of 1