MaplePrimes Questions and Posts

These are Posts and Questions associated with the product, MaplePrimes

Earlier this week, we updated MaplePrimes with some fairly extensive changes that improved site performance. While MaplePrimes behaved as expected for most, a few people experienced some problems logging in, and a few other issues were also reported. If you are a MaplePrimes member inconvenienced by these issues, I apologize and thank you for your patience, and also for reporting the problems. I've had some conversations with a few different members, and your help in describing and diagnosing the problems is very much appreciated.

We have been working hard to resolve these problems, and I'm happy to report that most have now been taken care of.

  • The log-in function now works as expected across all browsers. If you are still having problems, you can visit http://www.mapleprimes.com/logout.aspx to force a log-out and reset your browser cookies for MaplePrimes, which will also correct the problem going forward.

  • We have corrected the problem where links to uploaded files were resulting in 404 errors.

  • We have also corrected an issue where the ordering of posts in a user's profile page was done incorrectly.


There are a handful of smaller problems that we continue to work through, and if you notice any other issues, please continue to let us know, either by posting here on MaplePrimes, or by contacting me directly.

Bryon

I can post answers, but those are not shown

PS: would have done at other threads - but as alreyd said ...

PPS: how about testing? grrrrrrrrrr .......

Earlier today, we posted an update to MaplePrimes that introduces some improvements, and also addresses a few issues. The most significant & noticeable improvements are speed related, and the performance of virtually every function/page on MaplePrimes has been improved dramatically.  The average increase is approximately 2x, but some pages (for example, Recent Questions or Unanswered Questions) benefit from much greater increases!

Other issues/enhancements include:

  • There was a problem where MaplePrimes would occasionally send multiple notification messages when a single reply/comment/answer was added to a thread that you are subscribed to. This no longer occurs.

  • MaplePrimes has been added as a clickable option under 'products' when asking a question or creating a post, and MaplePrimes-related topics are now grouped together.

  • The lag between when a new thread is created and when it appears in the right-hand side bar (this lag was often multiple minutes) has been eliminated. 
     
  • We added a data-integrity restriction such that if an answer or a reply has been added to a message, that original message can no longer be deleted. Formerly, the original author was able to remove their post, and subsequently all related comments, at any time.

There were a variety of smaller issues corrected as well.

We hit a couple of small bumps in the road during the implementation of the update (for example, there was a temporary issue where replies or answers didn't work), but we believe these have been taken care of. If you encounter any additional issues, please let us know.

We hope that these enhancements and fixes continue to make MaplePrimes more enjoyable to use, and I'm looking forward to your feedback!

Bryon

I can't post any Replies or Answers. It acts like they are being posted, but they just disappear. I've tried both in IE and Firefox.

Happy Dominion Day.  

acer

First 10 11 12 Page 12 of 12