MaplePrimes Questions

Dear Sir,

I have a problem with the command. In order to learn the use of this command for Feynman Diagrams, I loaded the help page [Physics,FeynmanDiagrams], I tried the given example  by accurately applying the indicated commands, i.e.

after setting Physics[Setup](mathematicalnotation = true);

"Coordinates(X, Y, Z)", next the Langrangian example  "L := lambda*phi(X)^4+sigma*eta(X)^3", then the command

"FeynmanDiagrams(L)".

The error maessage is :

"Error, unexpected result from Typesetting" ,and also "

"Error, unexpected result from Typesetting".

Note these errors appear also in the help page itself.

When I click on the link included in the error message, I go on a web page indicating "There is no help page available for this error", and they recommend to discuss my problem with Maple experts on MaplePrimes.

I sew that _NP represent the normal product of fields.

Could you say me, please, where is the error ?

Many thanks

  JLPaillet

 

 

I am new to Maple. I am trying to numerically evaluate the following function with respect to the 3 variables "xop", "yop", and "tp". All other variables appearing in the function f are known (i.e. "x", "y", "z", "Pe", also "Pi" is the constant 3.1415...). "f" is shown below:


f := exp(-1/2*(xop^2+yop^2))*exp(-((x-xop-2*Pe*(t-tp))^2+(y-yop)^2+z^2)/(4*(t-tp)))/((4*Pi^(3/2))*(t-tp)^(3/2))

 

I am then defining "deltaT" as equal to the triple integral below:

deltaT := int(f, [yop = -(-xop^2+1)^(1/2) .. (-xop^2+1)^(1/2), xop = -1 .. 1, tp = 0 .. t])

When I try to evaluate this, Maple spits out an incredibly long answer full of variables and error functions:

 

deltaT := -0.7957747155e-1*(int(sqrt(5.-1.*tp)*(int(exp((0.5000000000e-2*(-200.*tp^2*xop^2+40000.*tp^3-4000.*tp^2*xop+2200.*tp*xop^2-617200.*tp^2+41860.*tp*xop-6050.*xop^2+3.170694*10^6*tp-109230.*xop-5.423499*10^6))/((-11.+2.*tp)*(-5.+tp)))*(erf((.1000000000*(10.*sqrt(-1.*xop^2+1.)*tp-55.*sqrt(-1.*xop^2+1.)-3.))/(sqrt(11.-2.*tp)*sqrt(5.-1.*tp)))+erf((.1000000000*(10.*sqrt(-1.*xop^2+1.)*tp-55.*sqrt(-1.*xop^2+1.)+3.))/(sqrt(11.-2.*tp)*sqrt(5.-1.*tp)))), xop = -1 .. 1))/((5-tp)^(3/2)*sqrt(11.-2.*tp)), tp = 0 .. 5))

 

Any help on figuring out why it is unable to numerically evaluate would be appriciated!

Thanks.

Hello all,

I would like to know how to make computations on Quantum Field Theory questions.

For example: to write Feynman diagrams for some interactions, obtain the S matrix of scattering amplitude, then deduce the diffrential cross section.

If anyone is working on these issues in the Maple community, I would be very interested.

Best regards

Jean-Luc Paillet

Hello all

when i tried to use the library "with(VLA)" i always have this problem :

 with(VLA);
Error, invalid input: with expects its 1st argument, pname, to be of type {`module`, package}, but received LA
 

but i have sow in many videos that its working and they applied it in same way.

 

any help please > >  

Hello dear!

I want to find the vector field of a vector field my approch is below:

with(VectorCalculus);
SetCoordinates(cartesian[x, y, z]);
V := VectorField(<(u(x, y, z), v(x, y, z), w(x, y, z))>);
Gradient(V);

I want answer as bellow:

Matrix(3, 3, {(1, 1) = Diff(u, x), (1, 2) = Diff(u, y), (1, 3) = Diff(u, z), (2, 1) = Diff(v, x), (2, 2) = Diff(v, y), (2, 3) = Diff(v, z), (3, 1) = Diff(w, x), (3, 2) = Diff(w, y), (3, 3) = Diff(w, z)});

Please help me to fix this problem. I am waiting the quick answer.

THANKS in advance

Hello people in mapleprimes

I asked a question for a similar thing before.
https://www.mapleprimes.com/questions/222751-PDEtoolsdeclare

The question I had then is not solved yet in my mind, so I think  I will ask you
again. It is about differentiation of a composite function.

with(PDEtools):
declare(f(x,y,z),g(t,y));
a:=f(x,y,z);
b:=x=g(t,y);
c:=eval(a,b);
d:=diff(c,y);
OFF;
e:=d;

h:=convert(e,diff);

For both e and d, the notation of D__1 and D__2 appear.
And, even if, with convert, I changed them to another form,
what I can get is more complicated form of h.

Is it inevitable to use D__1 and D__2 brabra in the differentiation of
composite function?

I am writing this question thinking that if there is a way of go around it,
 I want to know.

And, though this is the second question, even if I use latex( ) command,
natually, codes of Tex I can get is that of the output shown on the screen, including D__1 and D__2, even though I want it to be shown with f__x and f__y or that including prime. Then, I have to edit that tex file, changing D__1 to f__x etc. which I think is very complicated modification of the text file.
I wish there is a way to modify it in Maple so as it to be direct TeX codes which  do not require me to modify.
Is it impossible to do such a thing?

Thanks in advance.

diff_2.mw

How to find the range of poset?

i would like to search the range of range is equal to the range of domain after solve system.

it may not exactly equal but around 80% of elements in range belong to the range of domain

if it is not factorisation domain,

how to generate ideal with function in maple?

On the help page, the description says the remove function does the opposite of select.
when I run:

remove(has, D[1](xx[0]), {xx[0]})

it gives: D[1]()

while: select(has, D[1](xx[0]), {xx[0]})

produces: D[1](xx[0])

I find this during programming. 

Is there a way to remove the whole expression "D[1](xx[0])"

Many thanks!

 

 

1. Make a plot wich shows CD(R) as a function of R for R=1..10000. V0=abs(V), V=[vx,vy] (d,rho,mu are constants)

2. Also make a plot wich shows log10(CD(R) as a function of log10(R) in same range R=1..10000
Use y=log10(R)

 

I appreciate any help .

 

Hi everyone.    How i can introduce an acximetric tolerance?. For example +10/-5. Thanks!

f:= z-> MeijerG([[1/2], []], [[], [1]], z);

simplify(f(z));
                               0
convert(f(z), hypergeom);
                               0
f(.2);
Error, (in evalf/MeijerG/limit) numeric exception: division by zero

f(2.2);
                         -0.4721129136

It seems that when MeijerG is not analytic on the unit circle, simplify and convert give a result that's valid only inside the unit circle.

This solve command produces both unconditional and conditional solutions.

Is there a way to have it only output unconditional solutions, or, failing that, is there a way to select the unconditional solutions from its output?

solve({2*x+y+z = 3, x^2+y^2+z^2 = 3}, [x, y, z], real, parametric)

Hello,

When i try to open my 583 KB maplefile in maple 2017, a box shows up, asking: "How do you wanna open this text file?"  with 3 options. No matter what option i pick, a white empty page shows up. I have windows 10 and office 2016 installed on my PC.

This is the second time this problem happens to me, and both times have i lost hours of work. I have red multiple chats of people with the exsact same problem trying to get support from MaplePrime, but unfortunately, you have never been able to repair the files or find the source of the problem. 

Is this problem related to Maple 2017 or why does this happen? how can I trust Maple not to "loose" my work a third time?

My file: Download Hjemmeopgavesæt_2.mw

Kind regards Anna

Is there a way in Maple to numerically integrate (with some symbolic variables retained), involving vectors?

Alternatively, is there a way to simply numerically integrate the following expression involving vectors, without any remaining symbolic variables remaining?

Integrate over vectors p1, p3
(
with vector remaining as free variable after integration)
( e-i p1 . x (p12 + p32) )  / ( (p3 - p1)2 (p32*a2 +1)2 )

If absolutely required for numerical integration, i.e. no other way to get maple to perform a semi-numerical integration, then vector x, and the scalar variable "a" can also be specified a value, but x should remain a vector. 

Of course, if the integration above can be done analytically, or even partly analytically (e.g. if the vectors are expressed in spherical polar co-ordinates, and some of the variables like Sin \theta etc. can be integrated over), that would be very useful as well. 

 

 I wand to plot the following expression involving an imaginary number. Can I get some help??

 

((1/10)*exp((2/135)*sqrt(-11)*sqrt(225)*t-(2/3*I)*x+1/15)/((3/10)*exp((2/135)*sqrt(-11)*sqrt(225)*t-(2/3*I)*x+1/5)

 

 

First 822 823 824 825 826 827 828 Last Page 824 of 2330