MaplePrimes Questions

I cannot install MapleTA 2.51 with SUSE 10.1. It gives the same errors as I see in the forum for Maple 10. The suggested fix for installing Maple 10, commenting out the "export LD..." line, only leads to a new install error. It says that a ".Z" file is not a gzip file. Has anyone installed MapleTA 2.51 on SUSE 10.1 successfully?
I have Maple worksheets a.mws and b.mws in directory C:\maplecode. I’ve set this directory to be the current directory by executing the command currentdir(“C:\\maplecode
Hi, I have a proc that generates a "piston" plot in 2-D. I generate this with a procedure. Calling the procedure works, but calling it from Plot3d doesn't. I'm really not sure why. I'd appreciate the help. My stuff is below: Diameter := 46; Shape := proc (x,y) if((x^2+y^2)^(0.5) <>
hello, i just started using maple in school and i was wondering if i can make it show all calculations. it always gives a nice answer but im wondering it if can show me all step by step and not just the answer so it will help me learning. thanks in advance.

btw i tried looking in the manual and using google, but didnt find anything.

I have an expression of the form diff(var_name(t),t)= -K + procedure_name(var_name(t)) where K is a constant. The procedure is a boolean function. the var_name(t) is not recognised as a numerical value in the procedure and an error is reported. Any suggestions greatly recieved. The actual procedure is shown below. > restart: > m:=1: > P:=10: > RLLS:=proc(vt) > local max,v,N,k,feq,mu,lambda; > max:=.01: > v:=vt: > N:=9.807: > k:=.0001: > feq:=10: > mu:=2: > if abs(feq/mu*N)
Hi all. Is it possible to construct a generic polynom of degree n with generic coefficients a1 a2 .. an ? I would like to be able to write things like Sum(a_i X^i, i=1..n) in all generality. How to specify the coefficients (lists, arrays .. what ? ) ? Afterwards, the goal would be to be able to get the numerator and denominator of a sum of rational fractions indexed somehow by i plus a set of very generic coefficients a_i. Any hint of how to do this kind of manipulation is most welcome, even in the simple case where we are given the value of n from the beginning. Thank you for your attention.
I wish to extract the coefficients associated with a particular variable. I have assigned the results of a symbolic solve of a system of equations (sol) using assign(sol): One of the assigned variables in (sol) is ROLL and the symbolic solution is of the form ROLL; 200*a*b^2*VAR1 + 3000*b*VAR2 + 1500*cos(c)*d*VAR1 . . . (the actual expression is hundreds of line long and each VAR is randomly distributed in the expression) How do I isolate the coefficients associated with a specific VAR eg for VAR1 I want to be able to make the assignment coefVAR1:=(200*a*b^2)+(1500*cos(c)*d)
I use to own a old Maple version 8.0 since the RedHat 6.0 days. I have been able to make it run till FC3 (with export LD_ASSUME_KERNEL=2.4.1 and with a new JRE). However, recently, I upgraded the system to FC5 (kernel 2.6.15) from FC3 (I did not try FC4) and Maple stopped working. I've used the "export LD_ASSUME_KERNEL=2.4.1". The error I get is : $ /opt/Maple8.0/bin/maple /bin/sh: error while loading shared libraries: cannot open shared object file: No such file or directory /opt/Maple8.0/bin/maple: line 162: /opt/Maple8.0//cmaple: No such file or directory A ldd on gives
Hi, I've been trying to label the columns of a column graph I created using the ColumnGraph command. But I just can't figure out how to do it. Any tips?
In structural engineering the y-axis direction in beam deflection calculations is reversed. A negetive deflection is an upward deflection. I need to plot the deflection. A simple reflect command will do part of the trick, but the tickmarks are not reflected. How do I reverse the y-axis direction so it will be negetive to positive from top to bottom? Thanks.
This is my first time using Maple - so I don't even know where to start... Hopefully I can make this clear... example problem: f(x) = 2.3x g(x) = ax^3+bx^2+cx+d h(x) = px^2+qx+r l(x) = kx^3+mx^2+nx+s I was able to find the correct syntax for Maple to calculate the first and second derivatives of the functions above. Now I have to write out a system of equations using the original functions and their derivatives...once I have the system of equations then I need Maple to solve for each variable...what is the proper syntax for all of that? Also, for Maple to calculate the derivative I used "diff(f(x),x)" and "diff(f(x),x$2)", so how do I get those derivatives into my system of equations?
Hello, Earlier this year I reached an impasse with Maple's numerical integration package over the need for a high-resolution (say 50 or more digits) evaluation of multiple integrals for a Bayesian statistics application. An integral such as sqrt(1.+4.852800000000*chi[2]^1411+5.887416960000*chi[1]^200+4.852800000000*chi[1]^100+5.887416960000*chi[2]^2822-21.48043392000*chi[1]^100*chi[2]^1411) over a rectangular range like chi[1]=0..0.9999,chi[2]=0..0.9999999 would return unevaluated. Infolevel[`evalf/int`] explained that the methods available in Maple would not return the required precision. But the problem persisted even when I swallowed my pride and settled for 12 digits of precision. Stuck as I am, I haven't even tried to present the problem to Maple in higher dimensions.
i'm curious if exist any possibility to make a procedure like


and then assign to it a typesseting rule which display statement



x (some symbol) y

thx for any advice...
hi everyone,
i'm trying do a tamplate for solving school problem. I need only input some variables at begining and it's should give me whole solution. But i need to print it so i have to use this layout style:

i have:
then i use:

i wanna have inline form
but i can get only
this is just for examle of layout i want to get but i don't know how...
if i turn off input the subs(x=2,f) dissappear but gap still remines..

btw does exist a statement by which can i control if expreson is inline or not?
How can I do Laplace transform of Jacobi elliptic functions (e.g. SN,CN,DN or Theta) using Maple? The simple formula >laplace(Jacobi SN(t,k),t,s); does not work. The more complex formula int(exp(-p*t)*JacobiSN(t,k),t=0..infinity);does not work too. May be Maple numerical solution exists? Jane.
First 2235 2236 2237 2238 2239 2240 2241 Last Page 2237 of 2279