Unanswered Questions

This page lists MaplePrimes questions that have not yet received an answer

About a half hour ago, there was a Post titled "Read binary file" from a new user. I converted it to a Question. Now that I want to Answer the Question, I can't find it. If you are the author of that Question, and you still want an answer, please post it again, but put it in the Questions area.

(I think that there may be a bug in MaplePrimes that makes this happen. I've had it happen several times before.)

Anyway, please respond to this regardless of what you want regarding the Question. That'll help me figure out what went wrong.

When trying to construct objects like SU(3)xSU(2)xU(1), one needs parameters to satisfy SU(n,q)xSU(n,q)xU(n,q).  What are the values of 'q' for these group constructions using the group theory package?  


D^γ S(t)=(b-ev)S-α_1 (1-ev)SI_1-α_2 (1-ev)SI_2-dS,
D^γ I_1 (t)=α_1 (1-ev)SI_1-(β_1+d_1+d)I_1,                                           
D^γ I_2 (t)=α_2 (1-ev)SI_2-(β_2+d_2+d) I_2                  , 
D^γ R(t)=β_1 I_1+β_2 I_2+evS-dR 

I have maplesim installed and I get the error "Error, `MapleSim` does not evaluate to a module" when I run A:=MapleSim:-LinkModel(); in a Maple worksheet.

Does anyone know how to solve this error?

Hello everybody.

I wrote the attached code. this code gives a good result when "H" parameter is equal to 0.5. Even in this condition if I change other parameters, I can get a true result as well. But when I change "H" parameter to 0.6,0.7,0.8 or 0.9 the code can't be executed anymore and I can't get a result.

based on the paper, for H=0.6,0.7,0.8 or 0.9. we have a result.

what's the problem?

can anyone please help me to solve this problem?

thank you for your help in advance.


I have two plots that I want to overlay.  I can do that, but I want the units to be in english units ("lbf" instead of "N" for force).  Individually each plot will switch the units, but the "display" command throws an error!  Help, please.


Can pacemaker and corosync work with maple?

How to setup pacemaker and Corosync to maple work in Amazon EC2?

i had only one installed License in linux

how to make it work in clusters ?

what is the difference with supercomputing in Amazon ?

which consulting company in Hong Kong can help to use supercomputing in Amazon in my case ? I would like to run batch of batch total 100 script running maple in one instance , but total numbers need to run around 60 years. Any consultant to calculate and setup this supercomputing or pacemaker to make calculations into one day or a few days ? 


Dear Mapler

I want to find all real and complex solutions to the following equation. then calculate the omega based on these values and finally select the present the omega with the smallest imaginary part.




#params:= [p,    s, nu,   rho, h,    sigma, C1[1], C1[2], C2[1], C2[2], k1,  k2,  m1[1], m1[2], m2[1], m2[2] ]
 params:= [1e-7, 0, 1e-6, 1e3, 1e-2, 0,     5e-4,  5e-4,  5e-4,  5e-4,  1.4, 1.4, 1+I,   1+I,   1-I,   1-I   ]:

for i from 1 to n do
                  ( (x*h)*( (y*h)*sinh((x*h))*cosh((y*h))-(x*h)*cosh((x*h))*sinh((y*h)))*(1+s*(x*h)^2)
                 , [p=params[1], s=params[2], h=params[5] ]), y
            , AllSolutions=true)]:
    for j from 1 to nops(mm[i]) do
        omega[i][j]:=eval(-I*nu*((x*h)^2-mm[i][j]^2), [nu=params[3],h=params[5]]);

Q1: clicking on a variable in the attached I get

What does it mean and how can I fix that when it happens?


Q2: Why are initial conditions which are set to "Ignore" listed as "Guess"?

I intend to use the initialization diagnostics to filter a model for components that have initial conditions set. In the attached example (excerpt from a larger model), this does not work the way I want it to (i.e. I don't want P1 to be listed a guess).


Q3: The app seems to be a powerfull tool. Is it explained somewhere how to use the app to debug a model?

When displaying two tubeplots together, we may specify their colors at will, as long as they are different colors!  For instance, specifying red and green works correctly, but specifying red and red results in red and black!

See the attached worksheet.  Interestingly, when displaying the contents of the worksheet on this website, the colors are rendered correctly!  So don't go with what you see on this web page; look inside the worksheet instead.



`Maple 2022.1, X86 64 LINUX, May 26 2022, Build ID 1619613`


Two intersecting tori colored red and green -- works as expected:

        tubeplot([cos(t), 0, sin(t)], t=-Pi..Pi, radius=0.2),
        tubeplot([cos(t), sin(t), 0], t=-Pi..Pi, radius=0.2),
style=surface, color=[red,green]);

When we set both colors to red, one of the surfaces is painted black!  Why?

Please note: This website displays the colors corectly as red and red.  But

within the worksheet the colors are read and black.

        tubeplot([cos(t), 0, sin(t)], t=-Pi..Pi, radius=0.2),
        tubeplot([cos(t), sin(t), 0], t=-Pi..Pi, radius=0.2),
style=surface, color=[red,red]);

Specifying colors as red/red within the tubeplots still produces red/black!

        tubeplot([cos(t), 0, sin(t)], t=-Pi..Pi, radius=0.2, color=red),
        tubeplot([cos(t), sin(t), 0], t=-Pi..Pi, radius=0.2, color=red),

Download mw.mw

PS: As a workaround, we may replace the red & red specification with
COLOR(RGB, 1, 0, 0) and
COLOR(RGB, 1, 0, 0.01)
which are different enough to make Maple happy, but produce essentially the same red color.

Any way to write a function to get a RandomPlanar connected graph

That I have function say RandomPlanar(n,m) where n is the number of vertices and m is optional parameter and is the number of edges 

Maple 2021.
I expect after exporting to pdf view of page with plot like on fig. 1.

It means with font=[TIMES, ROMAN, 12] as in maine text.
But I obtaned this view of page on pdf (fig. 2) with smaller font-size.

In previouse versions there are no the problem like this.
Dear community, how to fix this annoying inconvenience?

 fig. 1.  fig. 2.

I have a closed curve(parameterized by t) with self intersection and I'd like to locate the x-y coordinates of the intersection. fslolve only returns 1 intersection. I've tried to use a finite step method but it is way to slow even with rough stepping and becomes very inaccurate. Does maple have anything built in to handle this?



Download 111.mwFractional_محلوله.pdf

Hello my friends
How can I write the results inside the Maple code as in the picture? That is, writing the results in terms of gamma and alpha

A python program will output several  adjacency matricies which is to be given as a input to a maplesoft code by writing it to some some kind of  file or so with a sample.

The python file will generate several adjacency matrices need to send it as a input to my maple code

With a small sample codes with interface please.

The help will be surely acknowledged

5 6 7 8 9 10 11 Last Page 7 of 306