Unanswered Questions

This page lists MaplePrimes questions that have not yet received an answer


Hi, I am trying to solve two simultaneous equations (for t1) they are as follows-

eq 1

i__m2(0) = (-(-b*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`+`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^2-2*c)*exp(0)*a*N^alpha/`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^3+(-c*t__2^2*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^2+b*t__2*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^2+2*c*t__2*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`-b*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`+`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^2-2*c)*exp(`#msub(mi("θ",fontstyle = "normal"),mi("m"))`*t__2)*a*N^alpha/`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^3)*exp(0)

eq 2

i__m1(t__1) = ((-c*t__1^2*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^2+b*t__1*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^2+2*c*t__1*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`-b*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`+`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^2-2*c)*exp(`#msub(mi("θ",fontstyle = "normal"),mi("m"))`*t__1)*a*N^alpha*(lambda-1)/`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^3-(-b*`#msub(mi("θ",fontstyle = "normal"),mi("m"))`+`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^2-2*c)*a*N^alpha*(lambda-1)/`#msub(mi("θ",fontstyle = "normal"),mi("m"))`^3)*exp(-`#msub(mi("θ",fontstyle = "normal"),mi("m"))`*t__1)

rhs(i__m2(0) = (-(-b*theta__m+theta__m^2-2*c)*exp(0)*a*N^alpha/theta__m^3+(-c*t__2^2*theta__m^2+b*t__2*theta__m^2+2*c*t__2*theta__m-b*theta__m+theta__m^2-2*c)*exp(theta__m*t__2)*a*N^alpha/theta__m^3)*exp(0)) = rhs(i__m1(t__1) = ((-c*t__1^2*theta__m^2+b*t__1*theta__m^2+2*c*t__1*theta__m-b*theta__m+theta__m^2-2*c)*exp(theta__m*t__1)*a*N^alpha*(lambda-1)/theta__m^3-(-b*theta__m+theta__m^2-2*c)*a*N^alpha*(lambda-1)/theta__m^3)*exp(-theta__m*t__1))

solve({-(-b*theta__m+theta__m^2-2*c)*a*N^alpha/theta__m^3+(-c*t__2^2*theta__m^2+b*t__2*theta__m^2+2*c*t__2*theta__m-b*theta__m+theta__m^2-2*c)*exp(theta__m*t__2)*a*N^alpha/theta__m^3 = ((-c*t__1^2*theta__m^2+b*t__1*theta__m^2+2*c*t__1*theta__m-b*theta__m+theta__m^2-2*c)*exp(theta__m*t__1)*a*N^alpha*(lambda-1)/theta__m^3-(-b*theta__m+theta__m^2-2*c)*a*N^alpha*(lambda-1)/theta__m^3)*exp(-theta__m*t__1)}, [t__1]);
Warning, solutions may have been lost

Can someone, please help. Thanks in advance.

How to install this old package for Maple 6 , should be trivial but turns te be out a puzzle with no result so far.

### This is the Maple initialization file created for use with the 
### LAMP modules. For Maple 6 in Windows 95, 98, 2000, or NT, this file 
### should be installed in the folder 
###        C:\Program Files\Maple 6\BIN.WNT
### The last three letters, WNT, may vary with the version of Windows.
### The following lines set up libname, so Maple knows to look in the
### proper folder to find the Lamp library. If you did not put the 
### Lamplib folder in C:\lamp6\lamplib, you must edit the first line.

lamppath := "C:\\lamp6\\lamplib\\":
libname := `lamppath`, libname:

### The following line enables one to use the command read(lampstart) 
### to establish the Lamp environment. It is optional.

lampstart := cat(lamppath,"lamp.txt"):

I working on wavelets method to solve fractional partial differential equations. The problem when I solved and create a system of algebraic equation using Newton itertaion method the system not solved becuase its appear as amtrix forum when I substitute a collcetion points as follows :

for i from 1 to N do           # calculate left side of equ. at a collection points
    for j from 1 to N do
    end do:
end do:
sys := []:
                   # create the system of equations
for i from 1 to N do
    for j from 1 to N do
    l[i,j]:= eval(ual(T[i],T[j])+ ubet(T[i],T[j])+uth(T[i],T[j])+ uwt(T[i],T[j]));
    end do:
end do:

for i from 1 to N do
    for j from 1 to N do
    sys:=[op(sys),(evalf(l[i,j]-ll[i,j]=0 ))]: 
    end do:
end do:

Coefficients:= fsolve(sys);


the results appears as:

[Vector[column](1, [0.92016313e-1+.38891735*c[1, 1]-.24496159000000003*c[2, 1]-.3889173499999999*c[1, 2]+.24496159000000003*c[2, 2]]) = 0., Vector[column](1, [-.9381081886+1.24805825*c[1, 1]-.66648505*c[2, 1]-.4702235500000001*c[1, 2]+.17656187000000007*c[2, 2]]) = 0., Vector[column](1, [2.131874035+.76110696*c[1, 1]-.12722801999999994*c[2, 1]-.76110696*c[1, 2]+.12722802*c[2, 2]]) = 0., Vector[column](1, [.355172452+1.5700572*c[1, 1]+.3444861000000001*c[2, 1]-0.47843280000000044e-1*c[1, 2]-.59894214*c[2, 2]]) = 0.]


please can you help me fix this problem 

Hello to all, does anyone create an example for me that how to calculate and plot streamline of fluid flow.


I have a particular problem that I haven't managed to find the solution to by googling.

9/10 times that I open Maple 2020 I can't seem to open any of my saved documents. it opens the start tab, and I'm still able to open a new document or worksheet, but then when I try to change to text instead of math, it won't let me. I can type, but I can't press backspace or enter.

I have tried restarting and shutting down my computer, but every time I have to just force quit Maple because it won't respond half of the time and it won't quit normally.

I'm running the latest version of Maple and using macOS Catalina version 10.15.5.

How to plot the following functions?


plot(4*sqrt(L/g)*EllipticF(Pi/2, sin(theta0/2)), theta0 = 1 .. 20)

Hi. I have a relatively complicated inequality with three real variables. I was wondering how I can plot it three-dimensionally. The inequality is

0 <= -2*sqrt(4+2*a^2*(1-sqrt(1+8*alpha*m/a^3))/alpha)*(1+2*alpha*(2-a^2*(1-sqrt(1+8*alpha*m/a^3))/(2*alpha))/(3*a^2))/a

where \(a\) and \(m\) and non-negative, while \(alpha\) could have any value. I am using Maple 2017.

 Suppose that A is an m×n real matrix. The function TA:ℝn→ℝm   defined by

TA(x)=Ax,  for all 𝕩∈ℝn

     is a linear transformation.

let A=<< 87, -66, -90, 12, 48>|<-36, -40, -82, -54, 15>|<99, 79, 76, -31, 27>|<-69, 15, -10, 45, -9>>

and x= <9,-4,2,-17>.

Then TA(x)=   Preview   

   Alternatively, you can copy your answer from your Maple worksheet and paste it to the answer box.


(b) Suppose now that the linear map T:ℝ2→ℝ3  is defined by, for all 𝕩=(x1,x2)∈ℝ2

 T(x)=  <<x1+6x2>|<−2x2>|<−4x1+2x2>>


     Enter the matrix M , in Maple syntax, in the box below such that T(x)=Mx  for all x∈ℝ2,  

  M=    Preview   


Can someone pls help me with this question. TIA.




I must do some formula manipulation

Classification of conic sections

restart; with(student):


A*x^2+B*y^2+C*x+D*y+E = 0


f:= A*x^2+B*y^2+C*x+D*y+E;



completesquare(f, x);



f:= A*x^2+B*y^2+C*x+D*y+E;



ans:=Student[Precalculus][CompleteSquare]( (4), [y] );



ans1:=Student[Precalculus][CompleteSquare]( (4), [x] );






B*(y + D/(2*B))^2 + A*x^2 + C*x + 2*E - D^2/(4*B) + A*(x + C/(2*A))^2 - C^2/(4*A) + B*y^2 + D*y = 0;

B*(y+(1/2)*D/B)^2+A*x^2+C*x+2*E-(1/4)*D^2/B+A*(x+(1/2)*C/A)^2-(1/4)*C^2/A+B*y^2+D*y = 0


Now i must  get this form A( )^2 +B( )^2 = M  



Download vraag_herleiding_conic_sections_formule.mw



Any chance to get a dataplot with units in one or both axis?

Or is this another thing where units are cause of trouble?



I want to know if there is any option to convert the Maple code into MATLAB version to work across platforms. I have tried the code generation option in Maple and I could not understand how to use the single line code generated. I am working on an already written Maple code and conversion of code to use on both platforms is kind of important. Please advice me on the same.


I like to show a domain as a roster of gridlines
The plotbuilder has not this option gridlines , so i must program this ?

I'm willing to draw phase portrait for the equation of ode fifth order


where a and b are arbitrary constant not equal to zero and (') represents derivative w.r.t  'x'.

We have just run into a problem (loss of data), when 2 users have opened the same workbook.

Does Maple support Multiuser access to a workbook, and if not - why isn't there any lock mechanism in place to prevent that?

I've asked about this 5 years ago



And according to the reply there at the time, this is supposed to have been fixed in Maple 2015.1:

It appears that the scrolling issue has been fixed in the next version of Maple

But ever since then, whenever I use Maple, the worksheet do not auto-scroll as the program runs and prints outout to the screen. I have to keep using the mouse to move the bar down to see the latest prints.

Not only that, the bar itself (on the right side) shrinks in size as more outpout is printed.

It becomes smaller and smaller with time, and becomes very hard to grab it with the mouse since it become so thin.  Once all the output is deleted, the bar become long again.

So I think there is an option to enable autoscrolling somewhere.

But I am not able to find it. I looked at options, display, general and interface and see nothing there to turn it on.

Sometimes I get the feeling that the folks at Maplesoft do not use Maple interface the way we users use it, becuase this is such a basic interface problem and any one who uses Maple interface for more than one day must see these problems all the time.

So how come these are still not fixed?  Here is a screen shot showing the bar on the right after long print out, and showing how it was before.

I use only worksheet mode, not document mode. On windows 10.





First 52 53 54 55 56 57 58 Last Page 54 of 317