Unanswered Questions

This page lists MaplePrimes questions that have not yet received an answer

No that way I could have chosen infinity at 10 or lower values also. f ' will go from 0 to 0 through positive values only. But how can I claim then that my solution is infinity independent. Because if I change the value of infinity whole solution changes.

 

Moreover at 15.6 the value of f ' is sufficiently close to 0 but value of g (0) is about 0.15 which is far greater than 0. g (0) goes to zero at about eta=25.

So  can I get rid of the problem?  

I apologize for revisiting this question many months later. What I meant with the example was not diagonalizing but congruence. For a field that is not characteristic 2, a symmetric matrix is congruent to a diagonal matrix.

with(LinearAlgebra[Modular]);

A:=Matrix([[2,2,2],[2,0,1],[2,1,0]]);

C:=Matrix([[1,0,0],[2,1,0],[1,1,1]]);

CC:=Transpose(3,C);

C.A.CC mod 3;

The output is Diag(2,1,0)

The invariant in this case is 2...

Is there a way to insert a table of content with the headers of the sections at the beginning of the document? (like in MS Word)

If I click on the link, maple should jump to the section.

It should be updated, if I create a new section or change the header.

My operating system is Mac OS X 10.6.4.   Lately Maple has been EXTREMELY tempermental in letting me "Save As a Worksheet"......I'm NOT talking about the "classic worksheet"

 

I try to save a file with a different name using "Save As A Worksheet" and Maple goes through the whole "Saving Worksheet" routine BUT NO NEW NAMED file is made!

This is very frustrating.....since it wasn't like this before.

Any ideas?

 

Jim

Hi! I am trying to solve this system:

 

 but I have a problem.

Hi everybody:

I have the following problem. I obtained an asymptotic solution of a hard problem. The final result is a Maple procedure with five arguments; this function has hundred of term and it works beatifully in Maple. However, we need to convert this solution to C or Fortran code and  I am not able to do it.

After the sentence: Fortan(functionname, optimize, output="filename")

I get the following answer

Error, (in PrintTarget) assigning...

Hi! I have a problem with the total PDE linear system:

F=F(x,y,z,w,h);

X1(F)=F[x]+F[y]+F[z]+F[w]=0;

X2(F)=x*F[x]+y*F[y]+z*F[z]+w*F[w] - h*F[h]=0;

X3(F)=x^2*F[x]+y^2*F[y]+z^2*F[z]+w^2*F[w] - ((z-x)*h+C*(w-y)/(z-x))F[h]=0;  (C=const)

The Poisson brackets are:

[X1,X2]=X1, [X1,X3]=2*X2, [X2,X3]=X3.

I'v tried to solve this system with pdsolve, but F=const is the only Maple's answer. But I am sure that this system has a...

Dear friends,

    The Physics package in Maple is a good tool for quantum physics. However, I came across some problems with the package when I performed a computation. Please see the figure.

The left-hand code (last two lines) shows Amx.Amy.Ket(x,1,1)=”-Ket(x,0,0)”. However, I believe that the answer is wrong; it seems that the negative sign should not be here.

The “am.Ket(B,4)=2ket(B,3)”

I'm going to put this plot into LaTeX, so it'd be nice if the font is similar. Both equations are functions of one variable.

 

Is there a nice, concise command to do this? Additionally, what's the easiest way to export this graph into a format useable by pdfLaTeX?

 

Thanks so much!

 

I'm running Maple 14, if that matters.

the integral
>int(1/x^2-cot(x)/x,x=0..infinity,CauchyPrincipalValue);
with Maple ?
Stars predict it equals Pi/2. Maple 13 easily cracks the integral
>int(tan(x)/x,x=0..infinity,CauchyPrincipalValue)=Pi/2.

Hello,

I ran into problems while trying to write the input to NLPSolve in the Matrix Form because the problem dimensions depend on the input data. Take the following example:

max f(x)           <- f a nonlinear function of x

st: x1+x2+x3+x4                     ≤ b

Has anyone successfully integrated a 3D plot from Maple (X3D?) into PowerPoint that can be manipulated within a presentation?  I have read an article on Tecplot's (another graphics software package) web site that explains how to export a Tecplot file as an X3D file and then embedding the X3D file into PowerPoint using a X3D plug-in.  See below:

http://www.tecplot.com/Training/PlotTips/AddingPizzazztoPresentations.aspx

 

The X3D plot can...

Hi,

This error has occured for me several times, and I can't seem to find any way around it.

When I make an error in either the algorithm or especially in the grading part, I sometimes get something like this:

Part 2: The character ; cannot be used in a formula.

...or some other error message. I can figure out what I've done wrong and how I might fix it, but I cannot edit the question. Whenever I click on "edit", all I get is the error message....

Hello,

 

I would like to convert this Maple code into Matlab. Matlab() gives me "Warning, the function names {`$`} are not recognized in the target language"

 

Here is the code:
for d1 from 2 to r-1 do

for l to d1 do Z[d1][l] := combinat:-permute([`$`(0, d1-l), `$`(1, l)]);

K[d1][l] := factorial(d1)/(factorial(l)*factorial(d1-l))

end do

end do; Z[2][1][1][1]; K[2][1] 

 

Thanks and cheers :)

This guy Giorges is using Python and wget inorder to do parrallel downloading
and he is arguing that it is very fast.

http://keramida.wordpress.com/2010/01/19/parallel-downloads-with-python-and-gnu-wget/


Now my questions become

1) Does there exist a simple way that I can use wget without installing it ?
I dont want to bother users of my Maple application with installing a 3:rd party software.
A simple file in a specific location would be ok though

First 297 298 299 300 301 302 303 Last Page 299 of 332